It is currently Tue 16 Jul 2019 22:08


Forum rules


Questions, réponses et guides au sujet du forum. Si vous créez un post, soyez précis dans le titre du sujet pour faciliter les réponses ou la recherche.
Respectez toutes les personnes présentes ainsi que tous les bénévoles qui prennent de leur temps de loisir pour vous répondre.
Attention : sur ce forum PAS DE SUPPORT LOGICIEL OU MATÉRIEL !
Support pour Richard Burns Rally, RSRBR et votre matériel : CLIQUEZ ICI

Questions, answers and guides on the forum. If you create a post, please be specific in the title of the topic to facilitate responses and research.
Respect all persons and all the volunteers who take their leisure time to reply.
Warning: this forum NOT SUPPORT SOFTWARE OR EQUIPMENT!
Support for Richard Burns Rally, RSRBR and your hardware: CLICK HERE

Post new topic Reply to topic  [ 6 posts ] 
 Probleme affichage forum 
Author Message
Apprenti pilote
Apprenti pilote

User avatar

Joined:
Sat 21 Dec 2013 02:01
Age: 27
Posts: 26
Location: Thiers-Auvergne
Pilote number: 142
Nickname Live: Maksime

France (fr)

Post Probleme affichage forum
Bonjour,
J'espere etre dans la bonne section car j'aimerais report un "bug" d'affichage du forum.
Je ne sais pas si cela vient de moi ou du forum mais je doute que cela vienne de moi car je n'ai aucun problème sur les autres forum.
Le problème est que les balises HTML sont mal interprétés dans les messages du forum,i.e je vois les balises mais l'affichage est bon.
En gros je vois des <b></b> avec la phrase en gras.
Dites moi si je suis le seul parce que c'est très dérangeant pour lire.

Le circuit, c'est 1000 fois 1 virages!
Le rallye, c'est 1 fois 1000 virages!


Sun 22 Dec 2013 03:49
Profile E-mail
Modérateurs Forum
Pilote professionnel
Modérateurs Forum
Modérateur
Administrateur du site
Membre de l'association

User avatar

Joined:
Mon 1 Jun 2009 16:08
Age: 75
Posts: 7223
Location: Gironde
Team: Jango :smiley-deguise:
Stable: GICURA
Pilote number: 1943
Nickname Live: OuRaL

France (fr)

Post Re: Probleme affichage forum
Tu peux joindre un screen pour une meilleure compréhension ?  :shock:

ImageImageImage
Image
Impossible de vous dire mon âge, il change tout le temps. (A. Allais)
Could not tell you my age, it changes all the time. (A. Allais)
On a peut-être l'âge de ses artères mais le coeur, lui, n'a pas d'âge (extrait du film "La ligne verte" - S. King)
We may have the age of our arteries but the heart, he has no age(from the movie "The Green Mile" - S. King)


Sun 22 Dec 2013 04:21
Profile WWW
Administrateur du site
Administrateur du site
Modérateur
Membre de l'association

User avatar

Joined:
Sun 14 Jun 2009 17:51
Age: 70
Posts: 7770
Location: Sivry - Rance (Hainaut)
Pilote number: 684
Nickname Live: obelix

Belgium (be)

Post Re: Probleme affichage forum
Sur tout le forum?

Le français est une belle langue, essayons de la respecter !

Avant de poster: utilisez la fonction Rechercher et vous trouverez probablement solution à votre problème.
Before you post: use the function Search and you will probably find solution for your problem.

Nous devons toujours répéter la même chose - We must always repeat the same thing Merci / Thank you

Utilitaire de dépannage RSRBR - Troubleshooting utility (Update 10)


Sun 22 Dec 2013 08:59
Profile
Administrateur du site
Administrateur du site
Membre de l'associationBug-TrackerDéveloppeurStaff Rallyesim


User avatar

Joined:
Sat 28 Mar 2009 21:02
Age: 55
Posts: 9638
Location: CLERMONT-FERRAND
Team: Aucune
Stable: Aucune
Pilote number: 1402
Nickname Live: PHIL63

France (fr)

Post Re: Probleme affichage forum
Dim 22 Déc 2013 02:49 ici  Maksime wrote:
Bonjour,
J'espere etre dans la bonne section car j'aimerais report un "bug" d'affichage du forum.
Je ne sais pas si cela vient de moi ou du forum mais je doute que cela vienne de moi car je n'ai aucun problème sur les autres forum.
Le problème est que les balises HTML sont mal interprétés dans les messages du forum,i.e je vois les balises mais l'affichage est bon.
En gros je vois des <b></b> avec la phrase en gras.
Dites moi si je suis le seul parce que c'est très dérangeant pour lire.

ah ben en y passant plusieurs heures par jour je crois que je l'aurais remarqué :)
Tu utilises quoi comme navigateur ?

Testes avec un autre navigateur tu verras, ça fonctionne :)

--= PAS DE SUPPORT PAR MP =--, les réponses apportées sur le forum profitent à tous alors qu'une réponse en MP ne profite qu'à un seul individu.
Base de connaissance de RSRBR <--> FAQ de RSRBR<--> Utilitaire de dépannage RSRBR
Les serveurs du forum et du Live n'étant pas gratuits ;) soyez sympa, faites un don à rallyesim :)


Sun 22 Dec 2013 11:12
Profile E-mail WWW
Apprenti pilote
Apprenti pilote

User avatar

Joined:
Sat 21 Dec 2013 02:01
Age: 27
Posts: 26
Location: Thiers-Auvergne
Pilote number: 142
Nickname Live: Maksime

France (fr)

Post Re: Probleme affichage forum
Dsl en fait j'ai regardé sa c'etait 2h du mat et je me suis craqué.
Les balises HTML sont fausse en fait: balises en majuscules et <br/> au lieu de </br>
J'ai retrouvé la page:http://forum.rallyesim.fr/viewtopic.php?f=69&t=2692

Le circuit, c'est 1000 fois 1 virages!
Le rallye, c'est 1 fois 1000 virages!


Sun 22 Dec 2013 12:15
Profile E-mail
Administrateur du site
Administrateur du site
Membre de l'associationBug-TrackerDéveloppeurStaff Rallyesim


User avatar

Joined:
Sat 28 Mar 2009 21:02
Age: 55
Posts: 9638
Location: CLERMONT-FERRAND
Team: Aucune
Stable: Aucune
Pilote number: 1402
Nickname Live: PHIL63

France (fr)

Post Re: Probleme affichage forum
Non les balises ne sont pas fausses :)
Tu peux mettre soit <br></br> soit <br />

En fait cela vient des autorisations du forum.

A l'époque ou mrhorsepower a posté ce message il avait accès à la balise HTML mais plus maintenant.
... donc son message s'affiche comme ça. Je vais faire le nécessaire pour que ça retrouve son look normal :)

--= PAS DE SUPPORT PAR MP =--, les réponses apportées sur le forum profitent à tous alors qu'une réponse en MP ne profite qu'à un seul individu.
Base de connaissance de RSRBR <--> FAQ de RSRBR<--> Utilitaire de dépannage RSRBR
Les serveurs du forum et du Live n'étant pas gratuits ;) soyez sympa, faites un don à rallyesim :)


Sun 22 Dec 2013 15:22
Profile E-mail WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

 

 Related topics 
Related topics Replies Views Last post
 [RESOLU] Forum Vert Problème d'affichage des listes déroulan
by F.Todeschini » Tue 27 Dec 2011 17:15
4 Replies 7613 Views
Last post by F.TodeschiniView the latest post  Sat 7 Jan 2012 14:17
Problème de connexion au forum / Problem to connect on the forum
by PHIL63 » Sat 24 Jan 2015 18:26
0 Replies 8843 Views
Last post by PHIL63View the latest post  Sat 24 Jan 2015 18:26
 [Résolu] Problème d'image dans la signature forum
by Jacky Cucurni » Sat 25 Oct 2014 11:42
4 Replies 6372 Views
Last post by OuRaLView the latest post  Tue 28 Oct 2014 07:07
 Modifications du forum
by PHIL63 » Fri 19 Nov 2010 23:52
3 Replies 10503 Views
Last post by fifouView the latest post  Sat 21 Sep 2013 22:08
Les setups sur le forum
by PtitSuisse » Wed 25 May 2016 16:52
4 Replies 7515 Views
Last post by PtitSuisseView the latest post  Thu 26 May 2016 05:34

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Copyright © rallyesim.fr 2009 - 2012 - [ Contacter les administrateurs ]
ATTENTION : Aucun support à cette adresse / No support at this address

[Supprimer tous les cookies du forum]

Association Rallyesim enregistrée sous le numéro 245 du J.O. du 20 Août 2005



Powered by phpBB © phpBB Group.
Basé sur le thème WoW Green de Vjacheslav Trushkin