Nous sommes le Ven 21 Juil 2017 03:52


Règles du forum


Questions, réponses et guides au sujet du forum. Si vous créez un post, soyez précis dans le titre du sujet pour faciliter les réponses ou la recherche.
Respectez toutes les personnes présentes ainsi que tous les bénévoles qui prennent de leur temps de loisir pour vous répondre.
Attention : sur ce forum PAS DE SUPPORT LOGICIEL OU MATÉRIEL !
Support pour Richard Burns Rally, RSRBR et votre matériel : CLIQUEZ ICI

Questions, answers and guides on the forum. If you create a post, please be specific in the title of the topic to facilitate responses and research.
Respect all persons and all the volunteers who take their leisure time to reply.
Warning: this forum NOT SUPPORT SOFTWARE OR EQUIPMENT!
Support for Richard Burns Rally, RSRBR and your hardware: CLICK HERE

Poster un nouveau sujet Répondre au sujet  [ 6 messages ] 
 Probleme affichage forum 
Auteur Message
Apprenti pilote
Apprenti pilote

Avatar de l’utilisateur

Inscription:
Sam 21 Déc 2013 02:01
Age: 25
Messages: 26
Localisation: Thiers-Auvergne
N° de pilote: 142
Pseudo Live: Maksime

France (fr)

Message Probleme affichage forum
Bonjour,
J'espere etre dans la bonne section car j'aimerais report un "bug" d'affichage du forum.
Je ne sais pas si cela vient de moi ou du forum mais je doute que cela vienne de moi car je n'ai aucun problème sur les autres forum.
Le problème est que les balises HTML sont mal interprétés dans les messages du forum,i.e je vois les balises mais l'affichage est bon.
En gros je vois des <b></b> avec la phrase en gras.
Dites moi si je suis le seul parce que c'est très dérangeant pour lire.

Le circuit, c'est 1000 fois 1 virages!
Le rallye, c'est 1 fois 1000 virages!


Dim 22 Déc 2013 03:49
Profil Envoyer un e-mail
Modérateurs Forum
Pilote professionnel
Modérateurs Forum
Membre de l'association

Avatar de l’utilisateur

Inscription:
Lun 1 Juin 2009 16:08
Age: 73
Messages: 5999
Localisation: Gironde
Ecurie: Active Retired of GICURA :reden:
N° de pilote: 1943
Pseudo Live: OuRaL

France (fr)

Message Re: Probleme affichage forum
Tu peux joindre un screen pour une meilleure compréhension ?  :shock:

Image



Oural 's home****OuRaL 's Youtube
Impossible de vous dire mon âge, il change tout le temps. Image (A. Allais) -
On a peut-être l'âge de ses artères mais le coeur n'a pas d'âge
(S. King (extrait de La ligne verte)) :angel4: (OuRaL)


Dim 22 Déc 2013 04:21
Profil Site Internet
Modérateur
Modérateur
Membre de l'association

Avatar de l’utilisateur

Inscription:
Dim 14 Juin 2009 17:51
Age: 68
Messages: 7015
Localisation: Sivry - Rance (Hainaut)
N° de pilote: 684
Pseudo Live: obelix

Belgium (be)

Message Re: Probleme affichage forum
Sur tout le forum?

Le français est une belle langue, essayons de la respecter !

Avant de poster: utilisez la fonction Rechercher et vous trouverez probablement solution à votre problème.
Before you post: use the function Search and you will probably find solution for your problem.

Nous devons toujours répéter la même chose - We must always repeat the same thing Merci / Thank you

Utilitaire de dépannage RSRBR - Troubleshooting utility

Image


Dim 22 Déc 2013 08:59
Profil
Administrateur du site
Administrateur du site
Membre de l'associationBug-TrackerDéveloppeurStaff Rallyesim


Avatar de l’utilisateur

Inscription:
Sam 28 Mar 2009 21:02
Age: 53
Messages: 9706
Localisation: CLERMONT-FERRAND
Team: Aucune
Ecurie: Aucune
N° de pilote: 1402
Pseudo Live: PHIL63

France (fr)

Message Re: Probleme affichage forum
Dim 22 Déc 2013 02:49 ici  Maksime a écrit:
Bonjour,
J'espere etre dans la bonne section car j'aimerais report un "bug" d'affichage du forum.
Je ne sais pas si cela vient de moi ou du forum mais je doute que cela vienne de moi car je n'ai aucun problème sur les autres forum.
Le problème est que les balises HTML sont mal interprétés dans les messages du forum,i.e je vois les balises mais l'affichage est bon.
En gros je vois des <b></b> avec la phrase en gras.
Dites moi si je suis le seul parce que c'est très dérangeant pour lire.

ah ben en y passant plusieurs heures par jour je crois que je l'aurais remarqué :)
Tu utilises quoi comme navigateur ?

Testes avec un autre navigateur tu verras, ça fonctionne :)

--= PAS DE SUPPORT PAR MP =--, les réponses apportées sur le forum profitent à tous alors qu'une réponse en MP ne profite qu'à un seul individu.
Base de connaissance de RSRBR <--> FAQ de RSRBR<--> Utilitaire de dépannage RSRBR
Les serveurs du forum et du Live n'étant pas gratuits ;) soyez sympa, faites un don à rallyesim :)


Dim 22 Déc 2013 11:12
Profil Envoyer un e-mail Site Internet
Apprenti pilote
Apprenti pilote

Avatar de l’utilisateur

Inscription:
Sam 21 Déc 2013 02:01
Age: 25
Messages: 26
Localisation: Thiers-Auvergne
N° de pilote: 142
Pseudo Live: Maksime

France (fr)

Message Re: Probleme affichage forum
Dsl en fait j'ai regardé sa c'etait 2h du mat et je me suis craqué.
Les balises HTML sont fausse en fait: balises en majuscules et <br/> au lieu de </br>
J'ai retrouvé la page:http://forum.rallyesim.fr/viewtopic.php?f=69&t=2692

Le circuit, c'est 1000 fois 1 virages!
Le rallye, c'est 1 fois 1000 virages!


Dim 22 Déc 2013 12:15
Profil Envoyer un e-mail
Administrateur du site
Administrateur du site
Membre de l'associationBug-TrackerDéveloppeurStaff Rallyesim


Avatar de l’utilisateur

Inscription:
Sam 28 Mar 2009 21:02
Age: 53
Messages: 9706
Localisation: CLERMONT-FERRAND
Team: Aucune
Ecurie: Aucune
N° de pilote: 1402
Pseudo Live: PHIL63

France (fr)

Message Re: Probleme affichage forum
Non les balises ne sont pas fausses :)
Tu peux mettre soit <br></br> soit <br />

En fait cela vient des autorisations du forum.

A l'époque ou mrhorsepower a posté ce message il avait accès à la balise HTML mais plus maintenant.
... donc son message s'affiche comme ça. Je vais faire le nécessaire pour que ça retrouve son look normal :)

--= PAS DE SUPPORT PAR MP =--, les réponses apportées sur le forum profitent à tous alors qu'une réponse en MP ne profite qu'à un seul individu.
Base de connaissance de RSRBR <--> FAQ de RSRBR<--> Utilitaire de dépannage RSRBR
Les serveurs du forum et du Live n'étant pas gratuits ;) soyez sympa, faites un don à rallyesim :)


Dim 22 Déc 2013 15:22
Profil Envoyer un e-mail Site Internet
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 6 messages ] 

 

 En relation avec ce sujet 
En relation avec ce sujet Réponses Vus Dernier message
 [RESOLU] Forum Vert Problème d'affichage des listes déroulan
de F.Todeschini » Mar 27 Déc 2011 17:15
4 Réponses 6595 Vus
Dernier message de F.TodeschiniVoir le dernier message  Sam 7 Jan 2012 14:17
Problème de connexion au forum / Problem to connect on the forum
de PHIL63 » Sam 24 Jan 2015 18:26
0 Réponses 7351 Vus
Dernier message de PHIL63Voir le dernier message  Sam 24 Jan 2015 18:26
 [Résolu] Problème d'image dans la signature forum
de Jacky Cucurni » Sam 25 Oct 2014 11:42
4 Réponses 4658 Vus
Dernier message de OuRaLVoir le dernier message  Mar 28 Oct 2014 07:07
 Modifications du forum
de PHIL63 » Ven 19 Nov 2010 23:52
3 Réponses 9207 Vus
Dernier message de fifouVoir le dernier message  Sam 21 Sep 2013 22:08
Pseudo forum
de J-BACH » Mer 18 Déc 2013 21:55
6 Réponses 4354 Vus
Dernier message de AubeVoir le dernier message  Mer 18 Déc 2013 22:49

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  


Copyright © rallyesim.fr 2009 - 2012 - [ Contacter les administrateurs ]
ATTENTION : Aucun support à cette adresse / No support at this address

[Supprimer tous les cookies du forum]

Association Rallyesim enregistrée sous le numéro 245 du J.O. du 20 Août 2005



Powered by phpBB © phpBB Group.
Basé sur le thème WoW Green de Vjacheslav Trushkin
Traduction par: phpBB-fr.com