forum.rallyesim.fr
http://forum.rallyesim.fr/

Problem with the links.
http://forum.rallyesim.fr/viewtopic.php?f=3&t=11475
Page 1 of 2

Author:  angliru [ Sun 12 Feb 2012 21:02 ]
Post subject:  Problem with the links.

Hello, I tried to download a RSRBR2012 pack of tracks, called "BTB Spain". Well, when the download have finished, I installed the pack, and a folder were in the game's directory.

The folder have 2 files:  "readme" and "Pack_BTBSpain.7zip".

When I try to unzip the Pack BTB Spain file, it shows a message:

"Enter the password / Introduce la contraseña"


It's an error ?  

Or, if not, whats the password/mot de passe/contraseña ?

Author:  Beu-C [ Sun 12 Feb 2012 21:07 ]
Post subject:  Re: Problem with the links.

After installing the BTB pack, Spanish stages are directly available in RSCenter.
Look for country "BTB Spain".

Have fun !  ;-)

Author:  angliru [ Sun 12 Feb 2012 22:27 ]
Post subject:  Re: Problem with the links.

Yeah.


I installed the BTB Spain pack in the subforum "Country BTB".

When I download the file, I install the pack, and when I try to unzip the file, it shows me that I need a password.

-- Sun 12 Feb 2012 21:27 --

Any solution?

Author:  obelix [ Sun 12 Feb 2012 22:38 ]
Post subject:  Re: Problem with the links.

Do not unpack - leave Zip archive

My folder BTB


Author:  Aube [ Sun 12 Feb 2012 22:47 ]
Post subject:  Re: Problem with the links.

Hola!

When you double-click on the .exe file, let it install on the path that it found. You only open the RSCenter and choose the stage that you want and click on "GO".

So, if you download BTB stage with a .7z file: put it directly on the RXRSRBR folder of your game. Then, open RSCenter on "Solo" mod, look at the right of the window you have the BTB stage (RXRSRBR). Select the stage an click on the "GO" button on this window.

Hope that it help you ;)

Author:  angliru [ Sun 12 Feb 2012 23:04 ]
Post subject:  Re: Problem with the links.

I put the 7zip in the RXRSBR folder, with the readme.txt, and run RsCenter, and play alone, but it show me an error: You must install a pack of tracks

Nooooooo!!!!!!

Author:  obelix [ Sun 12 Feb 2012 23:12 ]
Post subject:  Re: Problem with the links.

RXRSRBR> BTB Test
BTB Spain Pack It must go in BTBRS - See my folder
viewforum.php?f=442

Author:  Beu-C [ Sun 12 Feb 2012 23:13 ]
Post subject:  Re: Problem with the links.

Please read what we are writing ...

YOU JUST HAVE TO INSTALL THE .EXE
THEN ONLY USE RSCENTER !

Author:  angliru [ Sun 12 Feb 2012 23:22 ]
Post subject:  Re: Problem with the links.

I installed the .exe, the 7zip is in BTB folder (BTBRS?), I run RSCENTER and it says that I have to install first a trackpack.

No more...

Author:  obelix [ Sun 12 Feb 2012 23:32 ]
Post subject:  Re: Problem with the links.

angliru wrote:
that I have to install first a trackpack....


:smt021

Of course since it is in the wrong place. Run the .exe of the trackpack and let the just in the right place. The folder will be created!

Author:  Aube [ Mon 13 Feb 2012 00:27 ]
Post subject:  Re: Problem with the links.

Angliru, have you install the "Tracks Pack" on your game before to install a "BTB Country pack"?

Sorry if we don't understand very well, but... can you give us the result of the utility:



Download and launch this utility of repair. utilitaire de dépannage de RSRBR. (DepannageRSRBR2012.exe)
Once launched, click the lower left button "Analyse simple".
Once the ended analysis, selects nothing, copy nothing, return directly here to post a new answer.
In the text field, make a right click and chosen "Paste".

You can put a comment following the report of analysis.

Thank you ;)

Author:  angliru [ Mon 13 Feb 2012 20:58 ]
Post subject:  Re: Problem with the links.

The program called "dèpannage" doesn't work, because it says that I have 1.00 version and the program runs in the 1.2 version.

Leaving this, what's the path of the installation?

I have win 7, so I installed the RBR in other folder, and the plugin in the RBR folder. The plugin runs very well. But, the tracks installed doesn't run. The path of the installation is the same that the installation path of RBR and RSRBR12'.

Is the path right? What's wrong?

Author:  obelix [ Mon 13 Feb 2012 21:14 ]
Post subject:  Re: Problem with the links.

angliru wrote:
The program called "dèpannage" doesn't work, because it says that I have 1.00 version and the program runs in the 1.2 version.

Have you installed the updates 1 and 2?

Author:  PHIL63 [ Mon 13 Feb 2012 22:25 ]
Post subject:  Re: Problem with the links.

I think that you must take a look at the tutorial for the installation of RBR / RSRBR ;)

Author:  angliru [ Tue 14 Feb 2012 15:33 ]
Post subject:  Re: Problem with the links.

obelix wrote:
angliru wrote:
The program called "dèpannage" doesn't work, because it says that I have 1.00 version and the program runs in the 1.2 version.

Have you installed the updates 1 and 2?


No.

Is this the problem?

Page 1 of 2 All times are UTC + 1 hour [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/