It is currently Thu 19 Sep 2019 06:09


Forum rules


Ici, tous les supports dont vous avez besoin !
Prenez le temps de lire avant de poster. Vous trouverez peut-être la solution à votre problème.
Respectez toute personne apportant son aide bénévolement.

Here, all the materials you need!
Please read before posting. You may find the solution to your problem.
Respect any person assisting voluntarily.

Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 10 posts ] 
 [RESOLU] Probléme Rallye hivernal des hautes Alpes leg 2 
Author Message
Apprenti pilote
Apprenti pilote

User avatar

Joined:
Sun 22 Nov 2009 17:50
Age: 35
Posts: 20
Location: Pas de calais
Team: R.A.R junior
Pilote number: 5962
Nickname Live: Oxas

France (fr)

Post [RESOLU] Probléme Rallye hivernal des hautes Alpes leg 2
Lors de ma session en championnat sur le Rallye hivernal des hautes Alpes leg 2, j'ai rencontré un problème, les spéciales joux verte et joux plane se sont lancées en version hill climb et non en version complète!  résultat je met 2 3 minutes dans la vue des meilleurs... perso ça me dérange pas mais bon.... je suis le seul a avoir eu ce problème? A quoi peut être du ce bug?



Sat 19 Jan 2013 00:13
Profile E-mail
Pilote professionnel
Pilote professionnel

User avatar

Joined:
Fri 15 May 2009 10:00
Age: 48
Posts: 22782
Location: Rodez
Pilote number: 1048
Nickname Live: fifou

France (fr)

Post Re: Probléme Rallye hivernal des hautes Alpes leg 2
Télécharges et lances l'utilitaire de dépannage de RSRBR. (DepannageRSRBR2013.exe)
Une fois l'utilitaire lancé cliques sur le bouton "Analyse simple".
Quand l'analyse sera terminée, ne sélectionnes rien, ne fais rien, reviens directement ici, et fait un clic droit puis "Coller" dans ton message sans rien supprimer au texte qui s'affiche.
Tu pourras mettre un commentaire après le bloc qui se sera tapé tout seul :)

Ma chaine Image. Abonnez-vous


Sat 19 Jan 2013 00:28
Profile E-mail
Apprenti pilote
Apprenti pilote

User avatar

Joined:
Sun 22 Nov 2009 17:50
Age: 35
Posts: 20
Location: Pas de calais
Team: R.A.R junior
Pilote number: 5962
Nickname Live: Oxas

France (fr)

Post Re: Probléme Rallye hivernal des hautes Alpes leg 2
Quote:
Version de l'utilitaire de dépannage : 7.7.4
Version de l'update installée : 01
Version de l'update prise en charge par cet utilitaire : 01
________________________________________________________________________________
Configuration de l'utilisateur :
Processeur : AMD Phenom(tm) 8450 Triple-Core Processor - Nb de core : 3
RAM : 2,097 Go dont 1,61 Go de libres
Carte graphique : ATI Radeon HD 3400 Series
Nombre d'écran(s) : 1
Résolution écran : 1920 x 1080
Résolution de jeu : 1024 x 768
Espace libre sur le lecteur où se trouve RBR/RSRBR : 18,33 Go / 302,73 Go au total
Système d'exploitation : Windows Vista (TM) Home Premium 32bits Service Pack 1
Richard Burns Rally est installé dans : J:\jeux\richard burns rally\
Type de session en cours : Administrateur
Statut de ChronoManager : Non activé
Sons 2010 : Non installés
Horloge Windows : Temps Internet activé (service)
Nombre de processus lancés : 71
________________________________________________________________________________
Contenu du fichier RichardBurnsRally.ini :

[Settings]
ConstantForceMultiplier = -60
Depth = 32
ForceFeedback = true
Fullscreen = true
MinDepthBits = 24
MinStencilBits = 8
ParticleQuality = high
RenderQuality = high
RunIntro = false
RunStartup = false
Sound = true
UseCubicEnvironmentMaps = true
UseEAX = false
UseSoftwareAudio = false
UseTripleScreenBuffers = false
WaitRetrace = true
XRes = 1024
YRes =768

________________________________________________________________________________
Liste des plugins installés :
- Equalizer ( eq_mix.dll )
- FixUp ( FixUp.dll )
- Correctif ZModeler ( Z.dll )
________________________________________________________________________________
Vérification des packs de voitures
Pack de voitures non à jour : A8W-00. Version installée : 1 version requise : 2
Pack de voitures non à jour : A8W-99. Version installée : 1 version requise : 2
Pack de voitures non à jour : N4_2. Version installée : 1 version requise : 2
________________________________________________________________________________
Fichiers manquants :
  Fichier manquant : J:\jeux\richard burns rally\Cars\IMPREZA00\Program\Mirror1.jpg
  Fichier manquant : J:\jeux\richard burns rally\Cars\IMPREZA00\Program\Mirror2.jpg
  Fichier manquant : J:\jeux\richard burns rally\Cars\IMPREZA00\Program\Rims1.jpg
  Fichier manquant : J:\jeux\richard burns rally\Cars\IMPREZA00\Program\Rims2.jpg
________________________________________________________________________________
*** Rapport généré le samedi 19/01/2013  à  07:39:52 ***



Merci fifou, voila l'analyse est terminée...


Sat 19 Jan 2013 08:57
Profile E-mail
Administrateur du site
Administrateur du site
Modérateur
Membre de l'association

User avatar

Joined:
Sun 14 Jun 2009 17:51
Age: 70
Posts: 7857
Location: Sivry - Rance (Hainaut)
Pilote number: 684
Nickname Live: obelix

Belgium (be)

Post Re: Probléme Rallye hivernal des hautes Alpes leg 2
Tout ce qui est surligné en rouge:

-Libérer de l'espace sur ton disque dur.
-Retélécharger et installer les packs de voitures manquants (Suite à l'update 01, c'est indiqué)
-Trop de processus en cours qui utilisent beaucoup de ressources. (50 c'est bien)
Il y en a certainement des inutiles.
Trier les processus inutiles

Par contre, je doute que ton problème de chargement vienne directement de cela

o|:)

Le français est une belle langue, essayons de la respecter !

Avant de poster: utilisez la fonction Rechercher et vous trouverez probablement solution à votre problème.
Before you post: use the function Search and you will probably find solution for your problem.

Nous devons toujours répéter la même chose - We must always repeat the same thing Merci / Thank you

Utilitaire de dépannage RSRBR - Troubleshooting utility (Update 11)


Sat 19 Jan 2013 11:27
Profile
Pilote professionnel
Pilote professionnel

User avatar

Joined:
Fri 15 May 2009 10:00
Age: 48
Posts: 22782
Location: Rodez
Pilote number: 1048
Nickname Live: fifou

France (fr)

Post Re: Probléme Rallye hivernal des hautes Alpes leg 2
Essaye de les lancer en solo pour voir ce que ça charge (même conditions, même météo, même mod, même spéciales)

Ma chaine Image. Abonnez-vous


Sat 19 Jan 2013 14:41
Profile E-mail
Apprenti pilote
Apprenti pilote

User avatar

Joined:
Sun 22 Nov 2009 17:50
Age: 35
Posts: 20
Location: Pas de calais
Team: R.A.R junior
Pilote number: 5962
Nickname Live: Oxas

France (fr)

Post Re: Probléme Rallye hivernal des hautes Alpes leg 2
Le defaut se produit pour tout les modes ( tarmac gravel ...... ) et pour tout les temps sauf crisp clear et heavy clear.

En clair dés que le ciel est nuageux il me lance la version hill climb au lieu de la spéciale compléte!

-- Sam 19 Jan 2013 21:32 --

Nouveau bug, je me lance sur le rallye "ronde du nord leg2", je lance la première spéciale, je fais mes réglages pour la voiture, la spéciale se charge et une fois chargé j'arrive direct sur la page qui indique le temps à la fin de la spéciale, je peux sauvegarder le ralenti si je veux et voila, spéciale terminé sans même l'avoir couru!!

je pense que je vais tout supprimer et tout réinstaller car la ..... :evil:


Sat 19 Jan 2013 22:32
Profile E-mail
Administrateur du site
Administrateur du site
Modérateur
Membre de l'association

User avatar

Joined:
Sun 14 Jun 2009 17:51
Age: 70
Posts: 7857
Location: Sivry - Rance (Hainaut)
Pilote number: 684
Nickname Live: obelix

Belgium (be)

Post Re: Probléme Rallye hivernal des hautes Alpes leg 2
spéciale terminé sans même l'avoir couru!!
Départ de la 1ère SS d'un leg, tu dois savoir repartir avec ou sans restart code.

Le français est une belle langue, essayons de la respecter !

Avant de poster: utilisez la fonction Rechercher et vous trouverez probablement solution à votre problème.
Before you post: use the function Search and you will probably find solution for your problem.

Nous devons toujours répéter la même chose - We must always repeat the same thing Merci / Thank you

Utilitaire de dépannage RSRBR - Troubleshooting utility (Update 11)


Sat 19 Jan 2013 22:41
Profile
Apprenti pilote
Apprenti pilote

User avatar

Joined:
Sun 22 Nov 2009 17:50
Age: 35
Posts: 20
Location: Pas de calais
Team: R.A.R junior
Pilote number: 5962
Nickname Live: Oxas

France (fr)

Post Re: Probléme Rallye hivernal des hautes Alpes leg 2
Je sais pas, aprés le bug je pouvais lancé la spéciale 2 mais j'ai tout quitté et la je suis entrain de tout réinstaller.... en espérant que les problèmes disparaissent....

A priori je peux remettre mes réglages perso dans le dossier "save game" une fois l'install terminée ? Il n'y a pas de raison que ça fasse bugger le jeu?


Sat 19 Jan 2013 22:54
Profile E-mail
Pilote professionnel
Pilote professionnel

User avatar

Joined:
Fri 15 May 2009 10:00
Age: 48
Posts: 22782
Location: Rodez
Pilote number: 1048
Nickname Live: fifou

France (fr)

Post Re: Probléme Rallye hivernal des hautes Alpes leg 2
Aucun rapport. Tu as un soucis de spéciales, pas de setups

Ma chaine Image. Abonnez-vous


Sat 19 Jan 2013 23:50
Profile E-mail
Apprenti pilote
Apprenti pilote

User avatar

Joined:
Sun 22 Nov 2009 17:50
Age: 35
Posts: 20
Location: Pas de calais
Team: R.A.R junior
Pilote number: 5962
Nickname Live: Oxas

France (fr)

Post Re: Probléme Rallye hivernal des hautes Alpes leg 2
Réinstallation terminé, problème disparu! les spéciales posant problèmes se lancent correctement! je ne sais quel était l'origine du problème mais l'essentiel est la, ça marche!!  :D/

Je viens aussi de regarder pour le rallye "rondes du nord" je peux en effet  recommencer la leg2! ( y a plus qu'a trouver le temps avant demain soir  :GGG  )

Un grand merci à vous deux pour votre réactivitée et pour vos conseils!  =D>

Bonne route!


Sun 20 Jan 2013 00:09
Profile E-mail
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 10 posts ] 

 

 Related topics 
Related topics Replies Views Last post
[RESOLU] runtime error
by Philippe Faure » Sun 6 Jan 2013 13:50
14 Replies 8187 Views
Last post by ondrejoView the latest post  Sat 24 Nov 2018 12:15
[RESOLU] Can't register for a rally in career calendar
by Ilian Donchev » Sun 13 Jan 2013 10:54
14 Replies 8311 Views
Last post by obelixView the latest post  Sat 4 Oct 2014 08:10
Probléme RSRBR
by JahRastaFari » Wed 16 Jan 2013 18:28
9 Replies 9594 Views
Last post by obelixView the latest post  Wed 15 Jan 2014 16:39
Problème création de session
by Nico74 » Tue 23 Apr 2013 19:49
9 Replies 6628 Views
Last post by obelixView the latest post  Tue 2 Jul 2013 07:33
Probléme corsa s2000 "boite longue"
by Oxas » Thu 14 Feb 2013 21:59
13 Replies 9219 Views
Last post by obelixView the latest post  Tue 10 Nov 2015 23:35

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Copyright © rallyesim.fr 2009 - 2012 - [ Contacter les administrateurs ]
ATTENTION : Aucun support à cette adresse / No support at this address

[Supprimer tous les cookies du forum]

Association Rallyesim enregistrée sous le numéro 245 du J.O. du 20 Août 2005



Powered by phpBB © phpBB Group.
Basé sur le thème WoW Green de Vjacheslav Trushkin