It is currently Sat 20 Apr 2019 18:10


Post new topic Reply to topic  [ 4 posts ] 
 RBR ne se lance pas 
Author Message
Administrateur du site
Administrateur du site
Membre de l'associationBug-TrackerDéveloppeurStaff Rallyesim


User avatar

Joined:
Sat 28 Mar 2009 21:02
Age: 55
Posts: 9638
Location: CLERMONT-FERRAND
Team: Aucune
Stable: Aucune
Pilote number: 1402
Nickname Live: PHIL63

France (fr)

 RBR ne se lance pas
J'ai fais ces jours-ci un dépannage assez inhabituel...

Problème :
- RBR fraichement installé sur un nouveau PC ne se lance pas (bref passage par un écran noir puis retour au bureau de Windows).
Il n'est donc même pas question d'installer RSRBR ;)

Solution possible :
- Pas d'enceintes branchées sur le PC

Une fois un simple casque (ou une paire d'enceintes) branché sur la sortie HP du PC le jeu se lance sans problème.

--= PAS DE SUPPORT PAR MP =--, les réponses apportées sur le forum profitent à tous alors qu'une réponse en MP ne profite qu'à un seul individu.
Base de connaissance de RSRBR <--> FAQ de RSRBR<--> Utilitaire de dépannage RSRBR
Les serveurs du forum et du Live n'étant pas gratuits ;) soyez sympa, faites un don à rallyesim :)


Thu 13 Nov 2014 21:38
Profile E-mail WWW
Pilote professionnel
Pilote professionnel

User avatar

Joined:
Fri 15 May 2009 10:00
Age: 48
Posts: 22782
Location: Rodez
Pilote number: 1048
Nickname Live: fifou

France (fr)

Post Re: RBR ne se lance pas
Déjà vu. Si pas de périphérique de son détecté, ça plante.

Si tu sais pas, demande  :DDD

Ma chaine Image. Abonnez-vous


Thu 13 Nov 2014 22:23
Profile E-mail
Administrateur du site
Administrateur du site
Membre de l'associationBug-TrackerDéveloppeurStaff Rallyesim


User avatar

Joined:
Sat 28 Mar 2009 21:02
Age: 55
Posts: 9638
Location: CLERMONT-FERRAND
Team: Aucune
Stable: Aucune
Pilote number: 1402
Nickname Live: PHIL63

France (fr)

Post Re: RBR ne se lance pas
Oui mais là la carte son était bien active, détectée par le système sans aucun souci de pilote ni rien  ;)
La seule chose c'était qu'il n'y avait pas d'enceintes branchées dessus :)

--= PAS DE SUPPORT PAR MP =--, les réponses apportées sur le forum profitent à tous alors qu'une réponse en MP ne profite qu'à un seul individu.
Base de connaissance de RSRBR <--> FAQ de RSRBR<--> Utilitaire de dépannage RSRBR
Les serveurs du forum et du Live n'étant pas gratuits ;) soyez sympa, faites un don à rallyesim :)


Thu 13 Nov 2014 22:25
Profile E-mail WWW
Pilote professionnel
Pilote professionnel

User avatar

Joined:
Fri 15 May 2009 10:00
Age: 48
Posts: 22782
Location: Rodez
Pilote number: 1048
Nickname Live: fifou

France (fr)

Post Re: RBR ne se lance pas
J'ai dit périphérique, pas pilote  :D

Ma chaine Image. Abonnez-vous


Thu 13 Nov 2014 22:55
Profile E-mail
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

 

 Related topics 
Related topics Replies Views Last post
 Vista/7 [fr/eng] Le jeu ne se lance pas/Game don't start
by PHIL63 » Sat 20 Nov 2010 18:26
0 Replies 8430 Views
Last post by PHIL63View the latest post  Thu 12 Jan 2012 13:16

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Copyright © rallyesim.fr 2009 - 2012 - [ Contacter les administrateurs ]
ATTENTION : Aucun support à cette adresse / No support at this address

[Supprimer tous les cookies du forum]

Association Rallyesim enregistrée sous le numéro 245 du J.O. du 20 Août 2005



Powered by phpBB © phpBB Group.
Basé sur le thème WoW Green de Vjacheslav Trushkin