Nous sommes le Ven 17 Nov 2017 22:13


Poster un nouveau sujet Répondre au sujet  [ 2 messages ] 
 Pas de son moteur/No motor sound on replays [fr/eng] 
Auteur Message
En ligne
Administrateur du site
Administrateur du site
Membre de l'associationBug-TrackerDéveloppeurStaff Rallyesim


Avatar de l’utilisateur

Inscription:
Sam 28 Mar 2009 21:02
Age: 53
Messages: 9714
Localisation: CLERMONT-FERRAND
Team: Aucune
Ecurie: Aucune
N° de pilote: 1402
Pseudo Live: PHIL63

France (fr)

Message Pas de son moteur/No motor sound on replays [fr/eng]
Problème :
Lors des replays il n'y a pas de son moteur ou celui-ci se coupe au bout de quelques secondes.

Solution possible :
Editer le fichier RichardBurnsRally.ini qui se trouve dans le dossier du jeu.
Changer la valeur de la clé UseSoftwareAudio
de
UseSoftwareAudio = False
en
UseSoftwareAudio = True


Merci à david74 pour cette solution ;)


Mer 25 Mai 2011 15:55
Profil Envoyer un e-mail Site Internet
Modérateur
Modérateur
Membre de l'association

Avatar de l’utilisateur

Inscription:
Dim 14 Juin 2009 17:51
Age: 68
Messages: 7136
Localisation: Sivry - Rance (Hainaut)
N° de pilote: 684
Pseudo Live: obelix

Belgium (be)

Message Step of its engine in replays
Problem :
Replays it is not its engine or the Cup after a few seconds.

Solution possible :
Edit the file RichardBurnsRally.ini located in the folder of the game.
Change the value of the keyUseSoftwareAudio
of
UseSoftwareAudio = False
in
UseSoftwareAudio = True

Thanks to david74 for this solution ;)

Le français est une belle langue, essayons de la respecter !

Avant de poster: utilisez la fonction Rechercher et vous trouverez probablement solution à votre problème.
Before you post: use the function Search and you will probably find solution for your problem.

Nous devons toujours répéter la même chose - We must always repeat the same thing Merci / Thank you

Utilitaire de dépannage RSRBR - Troubleshooting utility

Image


Mer 11 Jan 2012 19:11
Profil
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 2 messages ] 

 

 En relation avec ce sujet 
En relation avec ce sujet Réponses Vus Dernier message
Carte Son/Sound card Audigy: crash game [fr/eng]
de PHIL63 » Jeu 28 Jan 2010 18:36
1 Réponses 3499 Vus
Dernier message de obelixVoir le dernier message  Mer 11 Jan 2012 18:22
 SOLUTION [fr/eng] Sons manquants/Problem sound missing
de mrhorsepower » Ven 2 Avr 2010 16:17
0 Réponses 4148 Vus
Dernier message de mrhorsepowerVoir le dernier message  Jeu 12 Jan 2012 13:11

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  


Copyright © rallyesim.fr 2009 - 2012 - [ Contacter les administrateurs ]
ATTENTION : Aucun support à cette adresse / No support at this address

[Supprimer tous les cookies du forum]

Association Rallyesim enregistrée sous le numéro 245 du J.O. du 20 Août 2005



Powered by phpBB © phpBB Group.
Basé sur le thème WoW Green de Vjacheslav Trushkin
Traduction par: phpBB-fr.com