Nous sommes le Mar 19 Juin 2018 03:40


Règles du forum


Ce forum est un support consacré à vos problèmes avec RBR et/ou RSRBR.
Pour chaque problème un post. Si vous créez un post, soyez précis dans le titre du sujet pour faciliter les réponses.
Tout post non conforme sera effacé !
Respectez toutes les personnes présentes qui prennent de leur temps de loisir pour organiser ce forum et vous proposer de l'aide.
Toute personne dérogeant à cette règle pourra avoir des sanctions de simple avertissement à exclusion du site


This is a forum devoted to your problems with RBR and/or RSRBR.
For each problem a post. If you create a post, be specific in the title of the topic to facilitate responses.
Post any non-compliant will be deleted!
Respect all the people who take their leisure time to organize the forum and offer to help.
Anyone departing from this rule may have sanctions warning to exclusion of site

Poster un nouveau sujet Répondre au sujet  [ 4 messages ] 
 Problème de lancement de la Spéciale 
Auteur Message
Pilote
PiloteMembre de l'association

Avatar de l’utilisateur

Inscription:
Lun 26 Oct 2009 18:47
Age: 53
Messages: 701
Localisation: Cavaillon (84)
Ecurie: ColinMcraeVisionSébastienLoebRacingDMACK
N° de pilote: 84
Pseudo Live: Gilou84

France (fr)

Message Problème de lancement de la Spéciale
Bonsoir à tous ,  o|:)
Je m'explique , par rapport au problème que je rencontre depuis hier soir .. :oops:  #-o ..
Le jeu est correct , aucun souci apparent , et meme lors de la verification avec l'outil de dépannage , aucun problème... ;-)
Mais lorsque je lance le jeu , après avoir choisi mon setup , la page suivante me demande de lancer la spéciale , comme d'habitude disons-nous , et puis vint la barre de lancement , tout est ok pour l'instant , mais alors que je devrais voir la voiture choisie , tourner et se mettre en poste de pilotage , pas de tout cela , j'ai cette page que je vous mets en vignette . #-o  ](*,) ....
De plus , le compteur du Temps se mets en route , alors que je n'entends pas le moteur tourner... :oops:  :evil: ...!!!
Donc , là pour le coup , je ne vois pas le souci d'ou il peut venir . :-?  :roll:  #-o ..????!!!
Un petit coup de main ??!!! :-O()
Dans l'attente merci .. o|:)  ;-) .....
Image

ImageImageImage


Sam 13 Jan 2018 20:52
Profil Envoyer un e-mail
Modérateur
Modérateur
Membre de l'association

Avatar de l’utilisateur

Inscription:
Dim 14 Juin 2009 17:51
Age: 69
Messages: 7347
Localisation: Sivry - Rance (Hainaut)
N° de pilote: 684
Pseudo Live: obelix

Belgium (be)

Message Re: Problème de lancement de la Spéciale
Salut,

Quand tu fais une analyse pour un problème quelconque, met le rapport sur ta demande d'aide stp.

Le français est une belle langue, essayons de la respecter !

Avant de poster: utilisez la fonction Rechercher et vous trouverez probablement solution à votre problème.
Before you post: use the function Search and you will probably find solution for your problem.

Nous devons toujours répéter la même chose - We must always repeat the same thing Merci / Thank you

Utilitaire de dépannage RSRBR - Troubleshooting utility (Update 7)


Sam 13 Jan 2018 22:05
Profil
Pilote
PiloteMembre de l'association

Avatar de l’utilisateur

Inscription:
Lun 26 Oct 2009 18:47
Age: 53
Messages: 701
Localisation: Cavaillon (84)
Ecurie: ColinMcraeVisionSébastienLoebRacingDMACK
N° de pilote: 84
Pseudo Live: Gilou84

France (fr)

Message Re: Problème de lancement de la Spéciale
Bonsoir Obélix ,
Désolé , j'ai omis de le faire , et j'ai du le refaire à l'instant ....mais voilà d'ou vient certainement le problème ...
Citation:
Version de l'utilitaire de dépannage : 8.3.0
Version de l'update installée : 06
Version de l'update prise en charge par cet utilitaire : 06
________________________________________________________________________________
Configuration de l'utilisateur :
Processeur : Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz - Nb de core : 8
RAM : 16,693 Go dont 12,794 Go de libres
Carte graphique : NVIDIA GeForce GTX 970
Nombre d'écran(s) : 1
Résolution écran : 1920 x 1080
Résolution de jeu : 1920 x 1080
Espace libre sur le lecteur où se trouve RBR/RSRBR : 609,72 Go / 931,51 Go au total
Richard Burns Rally est installé dans : F:\Jeux\RBR 2018\
Type de session en cours : Administrateur
Statut de ChronoManager : Non activé
Statut de l'option X-Sim : Non activé
Sons 2010 : Non installés
Anti-virus : Avira Antivir
Nombre de processus lancés : 157
________________________________________________________________________________
Contenu du fichier RichardBurnsRally.ini :

[NGP]
ForceFeedbackSensitivityGravel = 100
ForceFeedbackSensitivityGravel_Car0 = 0
ForceFeedbackSensitivityGravel_Car1 = 0
ForceFeedbackSensitivityGravel_Car2 = 0
ForceFeedbackSensitivityGravel_Car3 = 0
ForceFeedbackSensitivityGravel_Car4 = 0
ForceFeedbackSensitivityGravel_Car5 = 0
ForceFeedbackSensitivityGravel_Car6 = 0
ForceFeedbackSensitivityGravel_Car7 = 0
ForceFeedbackSensitivitySnow = 100
ForceFeedbackSensitivitySnow_Car0 = 0
ForceFeedbackSensitivitySnow_Car1 = 0
ForceFeedbackSensitivitySnow_Car2 = 0
ForceFeedbackSensitivitySnow_Car3 = 0
ForceFeedbackSensitivitySnow_Car4 = 0
ForceFeedbackSensitivitySnow_Car5 = 0
ForceFeedbackSensitivitySnow_Car6 = 0
ForceFeedbackSensitivitySnow_Car7 = 0
ForceFeedbackSensitivityTarmac = 100
ForceFeedbackSensitivityTarmac_Car0 = 0
ForceFeedbackSensitivityTarmac_Car1 = 0
ForceFeedbackSensitivityTarmac_Car2 = 0
ForceFeedbackSensitivityTarmac_Car3 = 0
ForceFeedbackSensitivityTarmac_Car4 = 0
ForceFeedbackSensitivityTarmac_Car5 = 0
ForceFeedbackSensitivityTarmac_Car6 = 0
ForceFeedbackSensitivityTarmac_Car7 = 0
showRevision = 1
tarmacSkidSoundThreshold=100
skidSoundThreshold=100
gearChangeIndicatorDeltaRPM=200

[Settings]
ConstantForceMultiplier = -60
Depth = 32
ForceFeedback = true
Fullscreen = true
MinDepthBits = 24
MinStencilBits = 8
ParticleQuality = high
RenderCarShadow = true
RenderQuality = high
RunIntro = false
RunStartup = false
Sound = true
UseCubicEnvironmentMaps = true
UseEAX = true
UseSoftwareAudio = false
UseTripleScreenBuffers = true
WaitRetrace = true
XRes =1920
YRes =1080

________________________________________________________________________________
Liste des plugins installés :
- Equalizer ( eq_mix.dll )
- FixUp ( FixUp.dll )
- PaceNote ( PaceNote.dll )
- Correctif ZModeler ( Z.dll )
________________________________________________________________________________
Aucun fichier ou dossier nécessaire au bon fonctionnement de RSRBR n'est manquant.
________________________________________________________________________________
________________________________________________________________________________
Présence anormale de fichier(s) DDS à la racine du jeu :
  Présence anormale de GTGauges.dds
________________________________________________________________________________
Liste des processus en cours lors du rapport d'analyse ( 155 )
Citation:

ActionUriServer.exe ( 13 )
ApplicationFrameHost.exe ( 8 )
ASCService.exe ( 15 )
audiodg.exe ( 7 )
avgnt.exe ( 6 )
avguard.exe ( 85 )
Avira.ServiceHost.exe ( 29 )
Avira.SoftwareUpdater.ServiceHost.exe ( 12 )
Avira.SystemSpeedup.SpeedupService.exe ( 28 )
Avira.SystemSpeedup.UI.Systray.exe ( 7 )
Avira.Systray.exe ( 31 )
Avira.VpnService.exe ( 18 )
avmailc7.exe ( 15 )
avshadow.exe ( 2 )
avwebg7.exe ( 15 )
chrome.exe ( 15 )
chrome.exe ( 17 )
chrome.exe ( 20 )
chrome.exe ( 20 )
chrome.exe ( 24 )
chrome.exe ( 49 )
chrome.exe ( 5 )
chrome.exe ( 9 )
conhost.exe ( 1 )
csrss.exe ( 13 )
csrss.exe ( 16 )
ctfmon.exe ( 8 )
dasHost.exe ( 6 )
depannage.exe ( 10 )
dllhost.exe ( 5 )
dwm.exe ( 15 )
explorer.exe ( 222 )
fontdrvhost.exe ( 5 )
fontdrvhost.exe ( 5 )
HPSupportSolutionsFrameworkService.exe ( 4 )
igfxCUIService.exe ( 6 )
imdsksvc.exe ( 2 )
IMFsrv.exe ( 26 )
LogiRegistryService.exe ( 5 )
lsass.exe ( 9 )
LWEMon.exe ( 4 )
Memory Compression ( 38 )
Microsoft.Photos.exe ( 38 )
nvcontainer.exe ( 11 )
nvcontainer.exe ( 27 )
nvcontainer.exe ( 32 )
NVIDIA Share.exe ( 14 )
NVIDIA Share.exe ( 24 )
NVIDIA Web Helper.exe ( 87 )
nvsphelper64.exe ( 7 )
NvTelemetryContainer.exe ( 16 )
PresentationFontCache.exe ( 4 )
RemindersServer.exe ( 16 )
RtkNGUI64.exe ( 10 )
RuntimeBroker.exe ( 1 )
RuntimeBroker.exe ( 13 )
RuntimeBroker.exe ( 5 )
RuntimeBroker.exe ( 5 )
RuntimeBroker.exe ( 6 )
RuntimeBroker.exe ( 8 )
RuntimeBroker.exe ( 9 )
sched.exe ( 16 )
SeaPort.EXE ( 6 )
SearchFilterHost.exe ( 4 )
SearchIndexer.exe ( 17 )
SearchProtocolHost.exe ( 10 )
SearchUI.exe ( 38 )
SecurityHealthService.exe ( 8 )
services.exe ( 13 )
SettingSyncHost.exe ( 4 )
ShellExperienceHost.exe ( 22 )
sihost.exe ( 11 )
smartscreen.exe ( 17 )
smss.exe ( 2 )
spoolsv.exe ( 8 )
svchost.exe ( 10 )
svchost.exe ( 10 )
svchost.exe ( 11 )
svchost.exe ( 11 )
svchost.exe ( 12 )
svchost.exe ( 12 )
svchost.exe ( 13 )
svchost.exe ( 13 )
svchost.exe ( 14 )
svchost.exe ( 15 )
svchost.exe ( 16 )
svchost.exe ( 17 )
svchost.exe ( 17 )
svchost.exe ( 19 )
svchost.exe ( 2 )
svchost.exe ( 2 )
svchost.exe ( 2 )
svchost.exe ( 2 )
svchost.exe ( 2 )
svchost.exe ( 2 )
svchost.exe ( 2 )
svchost.exe ( 2 )
svchost.exe ( 21 )
svchost.exe ( 23 )
svchost.exe ( 24 )
svchost.exe ( 27 )
svchost.exe ( 3 )
svchost.exe ( 3 )
svchost.exe ( 3 )
svchost.exe ( 3 )
svchost.exe ( 4 )
svchost.exe ( 4 )
svchost.exe ( 4 )
svchost.exe ( 4 )
svchost.exe ( 4 )
svchost.exe ( 4 )
svchost.exe ( 4 )
svchost.exe ( 5 )
svchost.exe ( 5 )
svchost.exe ( 5 )
svchost.exe ( 5 )
svchost.exe ( 5 )
svchost.exe ( 5 )
svchost.exe ( 5 )
svchost.exe ( 5 )
svchost.exe ( 5 )
svchost.exe ( 6 )
svchost.exe ( 6 )
svchost.exe ( 6 )
svchost.exe ( 6 )
svchost.exe ( 6 )
svchost.exe ( 6 )
svchost.exe ( 6 )
svchost.exe ( 6 )
svchost.exe ( 7 )
svchost.exe ( 7 )
svchost.exe ( 7 )
svchost.exe ( 7 )
svchost.exe ( 7 )
svchost.exe ( 8 )
svchost.exe ( 8 )
svchost.exe ( 8 )
svchost.exe ( 8 )
svchost.exe ( 8 )
svchost.exe ( 8 )
svchost.exe ( 8 )
svchost.exe ( 9 )
svchost.exe ( 9 )
svchost.exe ( 9 )
svchost.exe ( 9 )
svchost.exe ( 9 )
System ( 174 )
SystemSettings.exe ( 30 )
SystemSettingsBroker.exe ( 2 )
taskhostw.exe ( 9 )
wininit.exe ( 1 )
winlogon.exe ( 4 )
WinStore.App.exe ( 30 )
WmiPrvSE.exe ( 6 )
WUDFHost.exe ( 8 )

*** Rapport généré le samedi 13/01/2018  à  21:42:28 ***


>> Fusion automatique -- 13 Jan 2018, 22:37 -- Automatic merge <<

Désolé les gars , mais problème résolu... :oops:  :-:  :D/
Je pense que ce fut à cause de la mise en place du compteur Blanc , et que depuis , tout refonctionne normalement .... :D/  :D/ ....
Donc , sujet clos pour ma part , sauf si quelqu'un à un autre souci du même genre ........ :-:  *stress
*thanks  Et à bientot  o|:)

ImageImageImage


Sam 13 Jan 2018 23:37
Profil Envoyer un e-mail
Modérateur
Modérateur
Membre de l'association

Avatar de l’utilisateur

Inscription:
Dim 14 Juin 2009 17:51
Age: 69
Messages: 7347
Localisation: Sivry - Rance (Hainaut)
N° de pilote: 684
Pseudo Live: obelix

Belgium (be)

Message Re: Problème de lancement de la Spéciale
"Je pense que ce fut à cause de la mise en place du compteur Blanc , et que depuis , tout refonctionne normalement"
Pas très clair: depuis quoi? Tu l'as supprimé? Je crois qu'un bout de phrase est resté dans ton clavier  :D

Résolu peut-être  :GGG , mais si tu laisses ton PC dans cet état, tu risques fort d'avoir de nouveaux problèmes comme celui que tu viens d'avoir, des plantages en cours de jeu et si c'est sur une session officielle ....

Tu dois virer la moitié de ces processus, inutiles et néfastes au bon fonctionnement du PC.

Image

Sorting process unnecessary
Fichier.net
viewtopic.php?f=5&t=20835&start=0

Et ceci?

Image

Supprime-le sans hésiter.
viewtopic.php?p=531236&f=5#p531236

Le français est une belle langue, essayons de la respecter !

Avant de poster: utilisez la fonction Rechercher et vous trouverez probablement solution à votre problème.
Before you post: use the function Search and you will probably find solution for your problem.

Nous devons toujours répéter la même chose - We must always repeat the same thing Merci / Thank you

Utilitaire de dépannage RSRBR - Troubleshooting utility (Update 7)


Dim 14 Jan 2018 09:31
Profil
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 4 messages ] 

 

 En relation avec ce sujet 
En relation avec ce sujet Réponses Vus Dernier message
probleme de lancement de la speciale.
de citroenjames » Mar 20 Déc 2011 18:50
2 Réponses 755 Vus
Dernier message de citroenjamesVoir le dernier message  Mar 20 Déc 2011 22:53
Probleme lancement spéciale
de BenRPA » Mar 20 Déc 2011 22:04
8 Réponses 1339 Vus
Dernier message de Papy JimVoir le dernier message  Mer 21 Déc 2011 12:33
Problème lancement Spéciale
de Mickael47 » Sam 29 Déc 2012 11:14
10 Réponses 1203 Vus
Dernier message de PHIL63Voir le dernier message  Mer 2 Jan 2013 08:54
Problème de lancement de spéciale
de SmartiZ » Dim 17 Nov 2013 14:14
28 Réponses 2766 Vus
Dernier message de PHIL63Voir le dernier message  Jeu 21 Nov 2013 08:01
Problème lancement spéciale.
de mathieu30120 » Jeu 16 Jan 2014 17:50
21 Réponses 2049 Vus
Dernier message de mathieu30120Voir le dernier message  Jeu 23 Jan 2014 19:12

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  


Copyright © rallyesim.fr 2009 - 2012 - [ Contacter les administrateurs ]
ATTENTION : Aucun support à cette adresse / No support at this address

[Supprimer tous les cookies du forum]

Association Rallyesim enregistrée sous le numéro 245 du J.O. du 20 Août 2005



Powered by phpBB © phpBB Group.
Basé sur le thème WoW Green de Vjacheslav Trushkin
Traduction par: phpBB-fr.com