It is currently Thu 21 Jan 2021 00:10


Forum rules


Ce forum est un support consacré à vos problèmes avec RBR et/ou RSRBR.
Pour chaque problème un post. Si vous créez un post, soyez précis dans le titre du sujet pour faciliter les réponses.
Tout post non conforme sera effacé !
Respectez toutes les personnes présentes qui prennent de leur temps de loisir pour organiser ce forum et vous proposer de l'aide.
Toute personne dérogeant à cette règle pourra avoir des sanctions de simple avertissement à exclusion du site


This is a forum devoted to your problems with RBR and/or RSRBR.
For each problem a post. If you create a post, be specific in the title of the topic to facilitate responses.
Post any non-compliant will be deleted!
Respect all the people who take their leisure time to organize the forum and offer to help.
Anyone departing from this rule may have sanctions warning to exclusion of site

Post new topic Reply to topic  [ 13 posts ] 
 [Résolu]Problème son moteur RSRBR12 - Windows 7 64bits 
Author Message
Apprenti pilote
Apprenti pilote

User avatar

Joined:
Wed 17 Jun 2009 17:52
Age: 35
Posts: 28
Pilote number: 2331

France (fr)

Post [Résolu]Problème son moteur RSRBR12 - Windows 7 64bits
Bonjour à tous,

C'est un peu désespéré que je viens vous demander de l'aide. En effet, j'ai récemment changé de PC (CM, Process + RAM) et je suis passé sous Windows 7 64 bits (winXP 32bits auparavant).
Aucun moyen de retrouver les sons que j'avais avant sur mon "ancien PC" sous XP. Les autos font sensiblement toute le même bruit comme étouffé !

J'ai parcouru un bon paquet de post concernant les pb de son mais je n'ai pas trouvé mon bonheur.
J'ai bien fait gaffe de ne pas l'installer dans le repertoire par défaut, j'ai testé comme le disait Jim dans un post de monter le son moteur à fond et de descendre le bruit des pneus + Ambiance mais sans résutat, j'ai bien désactivé le IAX...

Voici le résultat de l'outil de diag avec une "Analyse avancée".


Quote:
Version de l'utilitaire de dépannage : 7.2.0
Version de l'update installée : 03
Version de l'update prise en charge par cet utilitaire : 03
________________________________________________________________________________
Configuration de l'utilisateur :
Processeur : AMD Phenom(tm) 9550 Quad-Core Processor - Nb de core : 4
RAM : 4,194 Go dont 2,39 Go de libres
Carte graphique : NVIDIA GeForce 9600 GT
Résolution écran : 1920 x 1080
Résolution de jeu : 1024 x 768
Espace libre sur le lecteur où se trouve RBR/RSRBR : 65,74 Go / 152,66 Go au total
Système d'exploitation : Windows 7 Ultimate 64bits Service Pack 1
Richard Burns Rally est installé dans : F:\Jeux\Richard Burns Rally\
Type de session en cours : Administrateur
Statut de ChronoManager : Non activé
Sons 2010 : Non installés
Horloge Windows : Temps Internet désactivé (service)
Nombre de processus lancés : 56
________________________________________________________________________________
Contenu du fichier RichardBurnsRally.ini :

[Settings]
ConstantForceMultiplier = -60
Depth = 32
ForceFeedback = true
Fullscreen = true
MinDepthBits = 24
MinStencilBits = 8
ParticleQuality = high
RenderQuality = high
RunIntro = false
RunStartup = false
Sound = true
UseCubicEnvironmentMaps = true
UseEAX = false
UseSoftwareAudio = false
UseTripleScreenBuffers = false
WaitRetrace = true
XRes = 1024
YRes =768

________________________________________________________________________________
Liste des plugins installés :
- Equalizer ( eq_mix.dll )
- FixUp ( fixup.dll )
- Plugin de test RBR ( RBRTestPlugin.dll )
- Correctif ZModeler ( Z.dll )
- BobsTrackBuilder ( ZZZrbr_rx.dll )
________________________________________________________________________________
Aucun fichier ou dossier nécessaire au bon fonctionnement de RSRBR n'est manquant.
________________________________________________________________________________
________________________________________________________________________________
Liste des processus en cours lors du rapport d'analyse ( 56 )
Quote:

afcdpsrv.exe ( 12 )
armsvc.exe ( 4 )
audiodg.exe ( 4 )
csrss.exe ( 14 )
csrss.exe ( 9 )
daemonu.exe ( 10 )
Depannage.exe ( 10 )
DepannageRSRBR2012.exe ( 7 )
dllhost.exe ( 6 )
dwm.exe ( 5 )
egui.exe ( 9 )
ekrn.exe ( 30 )
explorer.exe ( 33 )
firefox.exe ( 47 )
GammaTray.exe ( 1 )
lsass.exe ( 11 )
lsm.exe ( 10 )
MagicTune.exe ( 4 )
netsession_win.exe ( 10 )
netsession_win.exe ( 2 )
nvSCPAPISvr.exe ( 6 )
nvtray.exe ( 5 )
nvvsvc.exe ( 5 )
nvvsvc.exe ( 5 )
nvxdsync.exe ( 8 )
plugin-container.exe ( 18 )
schedul2.exe ( 8 )
SearchFilterHost.exe ( 6 )
SearchIndexer.exe ( 15 )
SearchProtocolHost.exe ( 8 )
services.exe ( 7 )
smss.exe ( 2 )
spoolsv.exe ( 12 )
svchost.exe ( 10 )
svchost.exe ( 11 )
svchost.exe ( 13 )
svchost.exe ( 17 )
svchost.exe ( 19 )
svchost.exe ( 23 )
svchost.exe ( 30 )
svchost.exe ( 33 )
svchost.exe ( 39 )
svchost.exe ( 46 )
svchost.exe ( 5 )
svchost.exe ( 6 )
svchost.exe ( 7 )
svchost.exe ( 9 )
System ( 169 )
taskeng.exe ( 7 )
taskhost.exe ( 9 )
TrustedInstaller.exe ( 5 )
wininit.exe ( 3 )
winlogon.exe ( 3 )
WLIDSVC.EXE ( 10 )
WLIDSVCM.EXE ( 4 )
wmpnetwk.exe ( 20 )

*** Rapport généré le lundi 30/04/2012  à  20:45:15 ***


Sinon j'ai peut etre une piste. Mais je sais pas par quel bout l'attaquer.
Quand je fais :
"Bouton Démarrer » Panneau de configuration » Système et maintenance » Système.
Cliquer sur Paramètres système avancés. (Autorisation de l’administrateur nécessaire)
Sous Performances, cliquer sur Paramètres.
Cliquer sur l’onglet Prévention de l’exécution des données, puis cliquer sur "Activer la prévention d’exécution des données pour tous les programmes et les services, sauf ceux que je sélectionne".

J'arrive à ajouter toute la liste sauf "7Z.exe". Windows me réponds : "Vous ne pouvez pas activer les attributs de prévention de l'exécution des données sur les exécutables 64bits"
Est ce que le 7z de RBR ne serait pas compatible 64bits ?

Voila. Merci d'avance pour votre aide et encore bravo pour l'immense boulot que vous réalisez  =D>


Last edited by miketoto on Tue 1 May 2012 19:50, edited 1 time in total.



Mon 30 Apr 2012 21:10
Profile E-mail
Consultants
Pilote professionnel
Consultants
DéveloppeurModérateurs ForumStaff Rallyesim


User avatar

Joined:
Sun 26 Apr 2009 13:24
Age: 59
Posts: 7968
Location: Montpellier (34)
Nickname Live: Jimmy Cram

France (fr)

Post Re: Problème son moteur RSRBR12 - Windows 7 64bits
pour les Windows 64 bits, le programme d'installation de RSRBR installe effectivement le 7z.exe 64 bits

RBR: Cocréateur de Rallyesim Association, Cocréateur de RSRBR, Créateur de Rallyesim.com, Créateur de RSCenter + RSNetwork + CreateRally + SendReplays + SendTimes + Mix Mod + Textures + Physics, etc... - Android: Créateur de RBR Analogic Dashboard + RBR Dash Racing - DirtRally: Créateur de Dirt Game Event Ranking, Gestionnaire du championnat en ligne Dirt Rally 2017, 2018 et 2019, Dirt Rally 2.0 2020 et 2021

Image


Mon 30 Apr 2012 21:33
Profile E-mail WWW
Pilote professionnel
Pilote professionnel

User avatar

Joined:
Fri 15 May 2009 10:00
Age: 50
Posts: 22782
Location: Rodez

France (fr)

Post Re: Problème son moteur RSRBR12 - Windows 7 64bits
Normalement ça ne devrait pas géner.

Tes soucis de sons sont surement dus à ta nouvelle config. Il faut trouver la bonne (pilote et tout)

Ma chaine Image. Abonnez-vous


Mon 30 Apr 2012 21:42
Profile E-mail
Apprenti pilote
Apprenti pilote

User avatar

Joined:
Wed 17 Jun 2009 17:52
Age: 35
Posts: 28
Pilote number: 2331

France (fr)

Post Re: Problème son moteur RSRBR12 - Windows 7 64bits
Pour les pilotes, j'ai été sur le site d'Asus (CM : M3A-h/hdmi) et il n'y a pas de pilote son pour Windows 7 64 bits. Donc je suis obligé de faire avec ceux d'origine de Windows. J'ai essayé d'installer ceux de Vista 64 bits mais il ne veut pas lancé l'install car pas compatible. Sinon pour toutes les autres applis necessitant du son je n'ai pas de probème  :((

Au passage, je précise que c'est une "ancienne" config de 2008 que j'ai racheté à un pote.

Aïe, Aïe, Aïe j'espère que je vais trouver une solution ! RSRBR est le seul jeu vidéo auquel je joue depuis des années ! RSRBR3 avec la C4 d'essai en fond, que d'évolutions depuis !! :roll:


Mon 30 Apr 2012 22:01
Profile E-mail
Pilote professionnel
Pilote professionnel

User avatar

Joined:
Fri 15 May 2009 10:00
Age: 50
Posts: 22782
Location: Rodez

France (fr)

Post Re: Problème son moteur RSRBR12 - Windows 7 64bits
Essaye de récupérer des pilotes récents sur touslesdrivers.com. C'est très pratique. > Outils mes drivers

Crée un point de restauration avant

Ma chaine Image. Abonnez-vous


Mon 30 Apr 2012 22:03
Profile E-mail
Apprenti pilote
Apprenti pilote

User avatar

Joined:
Wed 17 Jun 2009 17:52
Age: 35
Posts: 28
Pilote number: 2331

France (fr)

Post Re: Problème son moteur RSRBR12 - Windows 7 64bits
Bon j'ai essayé Ma-config de touslesdrivers.com il me dit que tout est à jour et qu'il n'y a pas de nouveau Drivers.
Vu que vous m'avez mis le doute, j'ai ressortie des cartons une carte son Sound Blaster Live puis trouvé les drivers 64 bits. Le son toujours impecc sous windows et toujours identique sur RSRBR.

Au passage, je vous ai fait quelques secondes de 306 maxi pour que vous vous rendiez mieux compte du pb.
Attention mode essoreuse à salade !!




Au lieu de cela précédemment (c'est pas ma vidéo, c'est un exemple) :




Mon 30 Apr 2012 22:49
Profile E-mail
Pilote professionnel
Pilote professionnel

User avatar

Joined:
Fri 15 May 2009 10:00
Age: 50
Posts: 22782
Location: Rodez

France (fr)

Post Re: Problème son moteur RSRBR12 - Windows 7 64bits
Ne connaissant pas cette voiture.............

Dans les 2 cas, c'est pas les sons d'origine RBR en tous cas, donc sans doute un soucis de rendu des 2 périphériques sons utilisés

Ma chaine Image. Abonnez-vous


Mon 30 Apr 2012 23:35
Profile E-mail
Apprenti pilote
Apprenti pilote

User avatar

Joined:
Wed 17 Jun 2009 17:52
Age: 35
Posts: 28
Pilote number: 2331

France (fr)

Post Re: Problème son moteur RSRBR12 - Windows 7 64bits
fifou wrote:
Ne connaissant pas cette voiture.............
Dans les 2 cas, c'est pas les sons d'origine RBR en tous cas, donc sans doute un soucis de rendu des 2 périphériques sons utilisés

Pour la 306, il s'agit de la 306 Maxi d'origine de RSRBR et non d'un import lambda.

Au départ, j'étais parti dans la même direction que toi, c'est à dire pb de périphérique son. Mais vu que maintenant je tourne sur une carte son dédié (De marque sound blaster) branché en PCI dans le pc avec d'autres drivers spécifiques et que j'ai exactement le même rendu sonore qu'avec la sortie son intégré à la carte mère, ça élimine cette possibilité. ;-)

Je pense plus à un problème de chargement des sons RSRBR car peut importe l'auto j'ai toujours le même son.

Comment peut on voir quel son est chargé en fonction de l'auto ?? (je savais le faire jadis, mais j'ai oublié  :-?  )

PS : autre exemple avec la sub GrA, toujours le même son




Tue 1 May 2012 10:17
Profile E-mail
Pilote professionnel
Pilote professionnelMembre de l'associationConsultants

User avatar

Joined:
Thu 14 May 2009 07:08
Age: 58
Posts: 3365
Location: Ostwald (Bas-Rhin)
Stable: Plus envie et puis je joue à DiRT 2.0...
Pilote number: 1004
Nickname Live: Groslapin

France (fr)

Post Re: Problème son moteur RSRBR12 - Windows 7 64bits
Alors ce que j'ai à dire si ça peut servir.....
Il y a 2 ans, j'ai changé de PC et j'ai gardé quelques pièces du vieux pour faire des économies (disque dur, carte SoundBlaster)
Quand je l'ai récupéré, l'assembleur m'a dit qu'il a enlevé la carte son qui, bien qu'elle soit compatible avec W7 64bits, causait quelques soucis lors des essais de configuration.

Depuis, je fais avec le module son intégré à la carte-mère.

;-)

Posté depuis iPad Image


Tue 1 May 2012 11:44
Profile E-mail
Pilote professionnel
Pilote professionnel

User avatar

Joined:
Fri 15 May 2009 10:00
Age: 50
Posts: 22782
Location: Rodez

France (fr)

Post Re: Problème son moteur RSRBR12 - Windows 7 64bits
Une carte son par défaut, je pense qu'elle sort du son de toute manière. Donc il est possible que cette carte ne fasse que te renvoyer le son de windows.

Quand tu met une carte graphique, même si tu n'as pas de pilote, tu as une image. Ca doit être pareil avec le son.

Il faut peut-être regarder dans tes périphériques sons si c'est bien la carte qui le fourni


Ma chaine Image. Abonnez-vous


Tue 1 May 2012 12:15
Profile E-mail
Apprenti pilote
Apprenti pilote

User avatar

Joined:
Wed 17 Jun 2009 17:52
Age: 35
Posts: 28
Pilote number: 2331

France (fr)

Post Re: Problème son moteur RSRBR12 - Windows 7 64bits
Ma carte son Sound blaster sans pilote n'est tout simplement pas reconnu et n’envoie aucun son. C'est seulement une fois que je lui ai installé les pilotes 64 bits kivontbien que j'ai entendu le 1er son provenant de cette carte :
Conclusion : Windows 7 ne possédait pas dans ses librairies de driver compatible avec cette carte PCI et donc n'utilise forcement pas le même driver que celui pour le chipset son intégré à la carte mère. Donc le soucis de pilote et de carte son est une fausse piste !

Pour rappel, le problème est le même que ce soit avec le chipset audio qu'avec la Sound blaster.

Quand j'utilise la chipset audio de la CM, j'ai la même capture d'écran que toi et quand j'utilise la Sound Blaster, j'ai ça donc avec un autre driver :
Image

Comment dois je procéder pour voir si lorsque je sélection une auto, j'ai bien le son correspondant qui se décompresse dans le jeu ? (je crois que l'on voit ça dans un .ini...)

EDIT : Je viens de trouver les drivers Son spécifiques 64 bits pour ma carte mère ASUS (afin de ne pas utilisé les génériques windobe 7) et j'ai toujours le même problème.


Tue 1 May 2012 15:35
Profile E-mail
Pilote professionnel
Pilote professionnel

User avatar

Joined:
Fri 15 May 2009 10:00
Age: 50
Posts: 22782
Location: Rodez

France (fr)

Post Re: Problème son moteur RSRBR12 - Windows 7 64bits
Et t'as quoi de brancher sur cette carte son, des jacks ?

Pour le ini, je ne saurais pas dire.

J'ai des sons différents pour chaque voiture, c'est tout ce que je peux garantir

Ma chaine Image. Abonnez-vous


Tue 1 May 2012 17:22
Profile E-mail
Apprenti pilote
Apprenti pilote

User avatar

Joined:
Wed 17 Jun 2009 17:52
Age: 35
Posts: 28
Pilote number: 2331

France (fr)

Post [Résolu]Re: Problème son moteur RSRBR12 - Windows 7 64bits
Bon j'en ai eu marre de chercher, j'ai retombé un ghost pour repartir d'une base saine.
J'ai tout re-installé en virant même les sauvegardes et tout refonctionne !! Les sons sont re-devenue comme avant ! La 306 maxi prends à nouveau des tours à plus en finir  8-)

Merci pour votre aide et encore merci pour tout ce que vous faites depuis déjà un paquet d'années !!


Tue 1 May 2012 19:49
Profile E-mail
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

 

 Related topics 
Related topics Replies Views Last post
Lancement RBR pas d'image, son OK: Windows 7 64bits
by wrxwrx » Sat 21 Dec 2013 05:27
1 Replies 523 Views
Last post by obelixView the latest post  Sat 21 Dec 2013 08:32
RSRBR12 New WRC car skins not loading.
by Zico » Fri 21 Sep 2012 17:59
7 Replies 1304 Views
Last post by AubeView the latest post  Sat 22 Sep 2012 13:37
[Résolu] Ecran Bleu au lancement de RSRBR12
by blondhead01 » Sat 25 Feb 2012 14:39
5 Replies 978 Views
Last post by vatanen38View the latest post  Sat 25 Feb 2012 20:19
[In progress] RSRBR12 Mlynky and Pleko doesn´t work
by Sacto_CA » Thu 22 Dec 2011 00:08
6 Replies 1284 Views
Last post by v.klironomosView the latest post  Sat 24 Dec 2011 17:39
Son moteur
 Attachment(s) by Gilou84 » Wed 9 Jan 2013 22:10
24 Replies 2993 Views
Last post by Gilou84View the latest post  Sun 20 Jan 2013 14:27

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Copyright © rallyesim.fr 2009 - 2012 - [ Contacter les administrateurs ]
ATTENTION : Aucun support à cette adresse / No support at this address

[Supprimer tous les cookies du forum]

Association Rallyesim enregistrée sous le numéro 245 du J.O. du 20 Août 2005



Powered by phpBB © phpBB Group.
Basé sur le thème WoW Green de Vjacheslav Trushkin