It is currently Fri 29 May 2020 17:30


Forum rules


Ce forum est un support consacré à vos problèmes avec RBR et/ou RSRBR.
Pour chaque problème un post. Si vous créez un post, soyez précis dans le titre du sujet pour faciliter les réponses.
Tout post non conforme sera effacé !
Respectez toutes les personnes présentes qui prennent de leur temps de loisir pour organiser ce forum et vous proposer de l'aide.
Toute personne dérogeant à cette règle pourra avoir des sanctions de simple avertissement à exclusion du site


This is a forum devoted to your problems with RBR and/or RSRBR.
For each problem a post. If you create a post, be specific in the title of the topic to facilitate responses.
Post any non-compliant will be deleted!
Respect all the people who take their leisure time to organize the forum and offer to help.
Anyone departing from this rule may have sanctions warning to exclusion of site

Post new topic Reply to topic  [ 8 posts ] 
 Problème auto sélectionné 
Author Message
Pilote confirmé
Pilote confirmé

User avatar

Joined:
Sat 12 Feb 2011 18:44
Age: 54
Posts: 1398
Location: Hautes Pyrénées
Nickname Live: Patou

France (fr)

Post Problème auto sélectionné
Quote:
Version de l'utilitaire de dépannage : 7.16.0
Version de l'update installée : 04
Version de l'update prise en charge par cet utilitaire : 04
________________________________________________________________________________
Configuration de l'utilisateur :
Processeur : Intel(R) Core(TM)2 Duo CPU     E6550  @ 2.33GHz - Nb de core : 2
RAM : 4,193 Go dont 2,928 Go de libres
Carte graphique : NVIDIA GeForce 9500 GT
Nombre d'écran(s) : 1
Résolution écran : 1920 x 1080
Résolution de jeu : 1024 x 768
Espace libre sur le lecteur où se trouve RBR/RSRBR : 74,84 Go / 149,05 Go au total
Système d'exploitation : Windows 7 Home Premium 64bits Service Pack 1
Richard Burns Rally est installé dans : C:\RBR-RSRBR\
Type de session en cours : Administrateur
Statut de ChronoManager : Non activé
Statut de l'option X-Sim : Non activé
Sons 2010 : Non installés
Anti-virus : Avast!
Horloge Windows : Temps Internet désactivé (service)
Nombre de processus lancés : 54
________________________________________________________________________________
Contenu du fichier RichardBurnsRally.ini :

[NGP]
ForceFeedbackSensitivityGravel = 100
ForceFeedbackSensitivityGravel_Car0 = 0
ForceFeedbackSensitivityGravel_Car1 = 0
ForceFeedbackSensitivityGravel_Car2 = 0
ForceFeedbackSensitivityGravel_Car3 = 0
ForceFeedbackSensitivityGravel_Car4 = 0
ForceFeedbackSensitivityGravel_Car5 = 0
ForceFeedbackSensitivityGravel_Car6 = 0
ForceFeedbackSensitivityGravel_Car7 = 0
ForceFeedbackSensitivitySnow = 100
ForceFeedbackSensitivitySnow_Car0 = 0
ForceFeedbackSensitivitySnow_Car1 = 0
ForceFeedbackSensitivitySnow_Car2 = 0
ForceFeedbackSensitivitySnow_Car3 = 0
ForceFeedbackSensitivitySnow_Car4 = 0
ForceFeedbackSensitivitySnow_Car5 = 0
ForceFeedbackSensitivitySnow_Car6 = 0
ForceFeedbackSensitivitySnow_Car7 = 0
ForceFeedbackSensitivityTarmac = 100
ForceFeedbackSensitivityTarmac_Car0 = 0
ForceFeedbackSensitivityTarmac_Car1 = 0
ForceFeedbackSensitivityTarmac_Car2 = 0
ForceFeedbackSensitivityTarmac_Car3 = 0
ForceFeedbackSensitivityTarmac_Car4 = 0
ForceFeedbackSensitivityTarmac_Car5 = 0
ForceFeedbackSensitivityTarmac_Car6 = 0
ForceFeedbackSensitivityTarmac_Car7 = 0
showRevision = 1

[Settings]
ConstantForceMultiplier = -60
Depth = 32
ForceFeedback = true
Fullscreen = true
MinDepthBits = 24
MinStencilBits = 8
ParticleQuality = high
RenderQuality = high
RunIntro = false
RunStartup = false
Sound = true
UseCubicEnvironmentMaps = true
UseEAX = false
UseSoftwareAudio = false
UseTripleScreenBuffers = false
WaitRetrace = true
XRes = 1024
YRes = 768

________________________________________________________________________________
Liste des plugins installés :
- Equalizer ( eq_mix.dll )
- FixUp ( FixUp.dll )
- Correctif ZModeler ( Z.dll )
________________________________________________________________________________
Aucun fichier ou dossier nécessaire au bon fonctionnement de RSRBR n'est manquant.
________________________________________________________________________________
*** Rapport généré le mercredi 25/06/2014  à  10:59:20 ***

analyse comme demandé par Obélix > viewtopic.php?f=477&t=19268&p=542848#p542848

Un intellectuel assis va moins loin qu'un con qui marche.


Wed 25 Jun 2014 11:03
Profile
Administrateur du site
Administrateur du site
Modérateur
Membre de l'association

User avatar

Joined:
Sun 14 Jun 2009 17:51
Age: 71
Posts: 8064
Location: Sivry - Rance (Hainaut)
Pilote number: 684
Nickname Live: obelix

Belgium (be)

Post Re: Problème auto sélectionné
Tout a l'air Ok.
As-tu fais ce qui est demandé sur l'autre post? Sinon je ne vois pas.

Le français est une belle langue, essayons de la respecter !

Avant de poster: utilisez la fonction Rechercher et vous trouverez probablement solution à votre problème.
Before you post: use the function Search and you will probably find solution for your problem.

Nous devons toujours répéter la même chose - We must always repeat the same thing Merci / Thank you

Utilitaire de dépannage RSRBR - Troubleshooting utility (Update 13)


Wed 25 Jun 2014 11:06
Profile
Pilote confirmé
Pilote confirmé

User avatar

Joined:
Sat 12 Feb 2011 18:44
Age: 54
Posts: 1398
Location: Hautes Pyrénées
Nickname Live: Patou

France (fr)

Post Re: Problème auto sélectionné
Oui, même combat mais je suis en train de pensé a un truc, je te tient au courant ;-)

Un intellectuel assis va moins loin qu'un con qui marche.


Wed 25 Jun 2014 11:09
Profile
Pilote confirmé
Pilote confirmé

User avatar

Joined:
Sat 12 Feb 2011 18:44
Age: 54
Posts: 1398
Location: Hautes Pyrénées
Nickname Live: Patou

France (fr)

Post Re: Problème auto sélectionné
Voila je reviens :smile:
je viens de rebranché mon hdd avec win xp qui me servait encore la semaine dernière pour jouer, je lance rscenter, le rallye des 12h et j'ai exactement le même souci, il me propose la proton a la place de la 207 :PPP

Un intellectuel assis va moins loin qu'un con qui marche.


Wed 25 Jun 2014 11:23
Profile
Pilote confirmé
Pilote confirmé

User avatar

Joined:
Sat 12 Feb 2011 18:44
Age: 54
Posts: 1398
Location: Hautes Pyrénées
Nickname Live: Patou

France (fr)

Post Re: Problème auto sélectionné
Pour preuve ;-)
Quote:
Version de l'utilitaire de dépannage : 7.16.0
Version de l'update installée : 04
Version de l'update prise en charge par cet utilitaire : 04
________________________________________________________________________________
Configuration de l'utilisateur :
Processeur : Intel(R) Core(TM)2 Duo CPU     E6550  @ 2.33GHz - Nb de core : 2
RAM : 3,407 Go dont 2,829 Go de libres
Carte graphique : NVIDIA GeForce 9500 GT
Nombre d'écran(s) : 1
Résolution écran : 1280 x 1024
Résolution de jeu : 1024 x 768
Espace libre sur le lecteur où se trouve RBR/RSRBR : 20,73 Go / 76,68 Go au total
Système d'exploitation : Microsoft Windows XP 32bits Service Pack 3
Richard Burns Rally est installé dans : C:\Program Files\SCi Games\Richard Burns Rally\
Type de session en cours : Administrateur
Statut de ChronoManager : Non activé
Statut de l'option X-Sim : Non activé
Sons 2010 : Non installés
Anti-virus : Avast!
Nombre de processus lancés : 28
________________________________________________________________________________
Contenu du fichier RichardBurnsRally.ini :

[NGP]
ForceFeedbackSensitivityGravel = 100
ForceFeedbackSensitivityGravel_Car0 = 0
ForceFeedbackSensitivityGravel_Car1 = 0
ForceFeedbackSensitivityGravel_Car2 = 0
ForceFeedbackSensitivityGravel_Car3 = 0
ForceFeedbackSensitivityGravel_Car4 = 0
ForceFeedbackSensitivityGravel_Car5 = 0
ForceFeedbackSensitivityGravel_Car6 = 0
ForceFeedbackSensitivityGravel_Car7 = 0
ForceFeedbackSensitivitySnow = 100
ForceFeedbackSensitivitySnow_Car0 = 0
ForceFeedbackSensitivitySnow_Car1 = 0
ForceFeedbackSensitivitySnow_Car2 = 0
ForceFeedbackSensitivitySnow_Car3 = 0
ForceFeedbackSensitivitySnow_Car4 = 0
ForceFeedbackSensitivitySnow_Car5 = 0
ForceFeedbackSensitivitySnow_Car6 = 0
ForceFeedbackSensitivitySnow_Car7 = 0
ForceFeedbackSensitivityTarmac = 100
ForceFeedbackSensitivityTarmac_Car0 = 0
ForceFeedbackSensitivityTarmac_Car1 = 0
ForceFeedbackSensitivityTarmac_Car2 = 0
ForceFeedbackSensitivityTarmac_Car3 = 0
ForceFeedbackSensitivityTarmac_Car4 = 0
ForceFeedbackSensitivityTarmac_Car5 = 0
ForceFeedbackSensitivityTarmac_Car6 = 0
ForceFeedbackSensitivityTarmac_Car7 = 0
showRevision = 1

[Settings]
ConstantForceMultiplier = -60
Depth = 32
ForceFeedback = true
Fullscreen = true
MinDepthBits = 24
MinStencilBits = 8
ParticleQuality = high
RenderQuality = high
RunIntro = false
RunStartup = false
Sound = true
UseCubicEnvironmentMaps = true
UseEAX = false
UseSoftwareAudio = false
UseTripleScreenBuffers = false
WaitRetrace = true
XRes = 1024
YRes = 768

________________________________________________________________________________
Liste des plugins installés :
- Equalizer ( eq_mix.dll )
- FixUp ( FixUp.dll )
- Correctif ZModeler ( Z.dll )
________________________________________________________________________________
Aucun fichier ou dossier nécessaire au bon fonctionnement de RSRBR n'est manquant.
________________________________________________________________________________
*** Rapport généré le mercredi 25/06/2014  à  11:31:03 ***

Un intellectuel assis va moins loin qu'un con qui marche.


Wed 25 Jun 2014 11:32
Profile
Pilote professionnel
Pilote professionnel

User avatar

Joined:
Fri 15 May 2009 10:00
Age: 49
Posts: 22782
Location: Rodez

France (fr)

Post Re: Problème auto sélectionné
Ok je pense avoir compris.

Le slot1 du pack était occupé par la Mini S2000 non RRC qui n'est plus homologuée et qui du reste n'est plus dans RSRBR non plus. (Je l'ai supprimée du live maintenant)
Quand j'ai crée la 207 sur le live, j'ai mis le slot2 alors qu'elle est sur le 1.

Par contre, ça n'explique pas trop pourquoi c'est la Proton qui était chargée puisqu'elle est sur le slot5.

Peux tu essayer s'il te plait ? Je suppose qu'en solo tu avais bien la 207 puisque ça ne va pas chercher son slot sur le live.

-- Fusion automatique le Mer 25 Juin 2014 13:22 --

PS

Je fais le test de chargement de la voiture sur les 12H de Ste Marie en ayant changer de voiture dans mon garage sans prélèvement de joker (Normalement j'ai la 207 1ère génération que je remettrais après le test  o|:) )

-- Fusion automatique le Mer 25 Juin 2014 13:29 --

Test fait, et j'ai bien la nouvelle 207. Par contre, même en ayant pas rouler, ça me propose que le leg2 même après fermeture et ré-ouverture de RScenter, donc je me désinscrit  o|:)

Ma chaine Image. Abonnez-vous


Wed 25 Jun 2014 13:29
Profile E-mail
Pilote confirmé
Pilote confirmé

User avatar

Joined:
Sat 12 Feb 2011 18:44
Age: 54
Posts: 1398
Location: Hautes Pyrénées
Nickname Live: Patou

France (fr)

Post Re: Problème auto sélectionné
Ok c'est bon ca marche :-D  
merci messieurs ;-)

Un intellectuel assis va moins loin qu'un con qui marche.


Wed 25 Jun 2014 14:09
Profile
Pilote professionnel
Pilote professionnel

User avatar

Joined:
Fri 15 May 2009 10:00
Age: 49
Posts: 22782
Location: Rodez

France (fr)

Post Re: Problème auto sélectionné
Et elle est bien cette titine ?

Ma chaine Image. Abonnez-vous


Wed 25 Jun 2014 16:29
Profile E-mail
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

 

 Related topics 
Related topics Replies Views Last post
Probleme Puissance qui ne correspond pas au véhicule sélectionné.
by Cotouns » Fri 14 Mar 2014 20:16
3 Replies 1049 Views
Last post by obelixView the latest post  Sat 15 Mar 2014 14:10
[RESOLU]Probleme d'installation RSRBR2013-fichier Auto.dat
by FAB04 » Mon 11 Feb 2013 22:29
4 Replies 1055 Views
Last post by FAB04View the latest post  Mon 18 Feb 2013 19:48
 [Résolu] Problème boîte de vitesse auto/manu
by Maspero » Wed 31 Dec 2014 19:32
3 Replies 1063 Views
Last post by OuRaLView the latest post  Wed 31 Dec 2014 19:59
 Auto groupe H et VHC...
by stuntman_12 » Tue 22 Nov 2011 21:22
2 Replies 830 Views
Last post by stuntman_12View the latest post  Tue 22 Nov 2011 21:59
Setup auto plus pointus
by ildebert12 » Fri 28 Dec 2012 12:00
8 Replies 1311 Views
Last post by fifouView the latest post  Wed 29 May 2013 10:30

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Copyright © rallyesim.fr 2009 - 2012 - [ Contacter les administrateurs ]
ATTENTION : Aucun support à cette adresse / No support at this address

[Supprimer tous les cookies du forum]

Association Rallyesim enregistrée sous le numéro 245 du J.O. du 20 Août 2005



Powered by phpBB © phpBB Group.
Basé sur le thème WoW Green de Vjacheslav Trushkin