forum.rallyesim.fr
http://forum.rallyesim.fr/

Véhicule et spéciale ne sont pas présente...
http://forum.rallyesim.fr/viewtopic.php?f=5&t=22022
Page 1 of 1

Author:  zum [ Tue 1 Sep 2015 23:15 ]
Post subject:  Véhicule et spéciale ne sont pas présente...

Bonjour,

désolé, dans l'autre poste que je pensais bien faire sans faire un nouveau sujet.


Quand je choisis ces paramètres:

Image


Je n'ai pas: la clio wiliams et la spéciale d'alsace, j'ai à chaque fois la même, cote d'abroz

Ce problème apparait avec d'autres spéciales/voitures

Si dans le RSCenter je choisis "go" le jeu ce lance, je choisis mon profil, impossible de lancer la partie la caméra film la voiture mais n'affiche pas courir spéciale.

Author:  obelix [ Tue 1 Sep 2015 23:17 ]
Post subject:  Re: Véhicule et spéciale ne sont pas présente...

Utilitaire de dépannage
Télécharger et lancer l'utilitaire de dépannage RSRBR
Depannage RSRBR2015

Une fois l'utilitaire lancé, cliquer sur le bouton ""Analyse complète""
Quand l'analyse sera terminée, NE RIEN FAIRE - Fermer le logiciel, revenir directement sur le forum, et "Coller" dans la zone de saisie sans rien supprimer au texte qui s'affiche. Un commentaire pourra être mis à la suite.

o|:)

Author:  fifou [ Tue 1 Sep 2015 23:18 ]
Post subject:  Re: Véhicule et spéciale ne sont pas présente...

Et il s'appelle comment le profil que tu choisis ?

Author:  zum [ Wed 2 Sep 2015 20:42 ]
Post subject:  Re: Véhicule et spéciale ne sont pas présente...

Quote:
Version de l'utilitaire de dépannage : 7.26.0
Version de l'update installée : 05
Version de l'update prise en charge par cet utilitaire : 05
________________________________________________________________________________
Configuration de l'utilisateur :
Processeur : Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz - Nb de core : 4
RAM : 3,145 Go dont 2,413 Go de libres
Carte graphique : NVIDIA GeForce 8400 GS
Nombre d'écran(s) : 1
Résolution écran : 1280 x 1024
Résolution de jeu : 1024 x 768
Espace libre sur le lecteur où se trouve RBR/RSRBR : 263,51 Go / 372,6 Go au total
Système d'exploitation : Microsoft Windows XP 32bits Service Pack 3
Richard Burns Rally est installé dans : C:\Program Files\SCi Games\Richard Burns Rally\
Type de session en cours : Administrateur
Statut de ChronoManager : Non activé
Statut de l'option X-Sim : Non activé
Sons 2010 : Non installés
Nombre de processus lancés : 32
________________________________________________________________________________
Contenu du fichier RichardBurnsRally.ini :

[Settings]
ConstantForceMultiplier = -60
Depth = 32
ForceFeedback = true
Fullscreen = true
MinDepthBits = 24
MinStencilBits = 8
ParticleQuality = high
RenderQuality = high
RunIntro = false
RunStartup = false
Sound = true
UseCubicEnvironmentMaps = true
UseEAX = false
UseSoftwareAudio = false
UseTripleScreenBuffers = false
WaitRetrace = true
XRes = 1024
YRes =768

[NGP]
showRevision=1
ForceFeedbackSensitivityGravel=100
ForceFeedbackSensitivityTarmac=100
ForceFeedbackSensitivitySnow=100
ForceFeedbackSensitivityGravel_Car0=0
ForceFeedbackSensitivityTarmac_Car0=0
ForceFeedbackSensitivitySnow_Car0=0
ForceFeedbackSensitivityGravel_Car1=0
ForceFeedbackSensitivityTarmac_Car1=0
ForceFeedbackSensitivitySnow_Car1=0
ForceFeedbackSensitivityGravel_Car2=0
ForceFeedbackSensitivityTarmac_Car2=0
ForceFeedbackSensitivitySnow_Car2=0
ForceFeedbackSensitivityGravel_Car3=0
ForceFeedbackSensitivityTarmac_Car3=0
ForceFeedbackSensitivitySnow_Car3=0
ForceFeedbackSensitivityGravel_Car4=0
ForceFeedbackSensitivityTarmac_Car4=0
ForceFeedbackSensitivitySnow_Car4=0
ForceFeedbackSensitivityGravel_Car5=0
ForceFeedbackSensitivityTarmac_Car5=0
ForceFeedbackSensitivitySnow_Car5=0
ForceFeedbackSensitivityGravel_Car6=0
ForceFeedbackSensitivityTarmac_Car6=0
ForceFeedbackSensitivitySnow_Car6=0
ForceFeedbackSensitivityGravel_Car7=0
ForceFeedbackSensitivityTarmac_Car7=0
ForceFeedbackSensitivitySnow_Car7=0
tarmacSkidSoundThreshold=100
skidSoundThreshold=100
gearChangeIndicatorDeltaRPM=200
________________________________________________________________________________
Liste des plugins installés :
- Equalizer ( eq_mix.dll )
- FixUp ( FixUp.dll )
- Correctif ZModeler ( Z.dll )
- BobsTrackBuilder ( ZZZrbr_rx.dll )
________________________________________________________________________________
Aucun fichier ou dossier nécessaire au bon fonctionnement de RSRBR n'est manquant.
________________________________________________________________________________
________________________________________________________________________________
Liste des processus en cours lors du rapport d'analyse ( 32 )
Quote:

alg.exe ( 6 )
csrss.exe ( 14 )
ctfmon.exe ( 1 )
DEPANN~1.EXE ( 5 )
explorer.exe ( 15 )
firefox.exe ( 60 )
KHALMNPR.exe ( 26 )
lsass.exe ( 20 )
LWEMon.exe ( 3 )
NvBackend.exe ( 7 )
NvNetworkService.exe ( 3 )
nvsvc32.exe ( 3 )
plugin-container.exe ( 11 )
RTHDCPL.EXE ( 4 )
rundll32.exe ( 2 )
services.exe ( 15 )
SetPoint.exe ( 5 )
smss.exe ( 3 )
spoolsv.exe ( 13 )
Steam.exe ( 25 )
steamwebhelper.exe ( 17 )
svchost.exe ( 10 )
svchost.exe ( 11 )
svchost.exe ( 17 )
svchost.exe ( 4 )
svchost.exe ( 6 )
svchost.exe ( 81 )
System ( 85 )
twonkymediaserver.exe ( 29 )
twonkymediaserverwatchdog.exe ( 4 )
winlogon.exe ( 18 )
wscntfy.exe ( 1 )

*** Rapport généré le mercredi 02/09/2015  à  20:41:18 ***



Le profil est un profil que j'ai créé.

Author:  obelix [ Wed 2 Sep 2015 23:16 ]
Post subject:  Re: Véhicule et spéciale ne sont pas présente...

Quote:
Le profil est un profil que j'ai créé.


viewtopic.php?f=38&t=6617
Image

Toi aussi tu lis les tutos une ligne sur deux.    ](*,)

MULLIGATAWNY est le seul profil qui débloque tout depuis la création du jeu original RBR.
Tu dois l'utiliser; dans RScenter tu as aussi  une case à cocher "Passer la sélection du profil".

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/