It is currently Fri 23 Oct 2020 01:11


Forum rules


Ce forum est un support consacré à vos problèmes avec RBR et/ou RSRBR.
Pour chaque problème un post. Si vous créez un post, soyez précis dans le titre du sujet pour faciliter les réponses.
Tout post non conforme sera effacé !
Respectez toutes les personnes présentes qui prennent de leur temps de loisir pour organiser ce forum et vous proposer de l'aide.
Toute personne dérogeant à cette règle pourra avoir des sanctions de simple avertissement à exclusion du site


This is a forum devoted to your problems with RBR and/or RSRBR.
For each problem a post. If you create a post, be specific in the title of the topic to facilitate responses.
Post any non-compliant will be deleted!
Respect all the people who take their leisure time to organize the forum and offer to help.
Anyone departing from this rule may have sanctions warning to exclusion of site

Post new topic Reply to topic  [ 5 posts ] 
 Véhicule et spéciale ne sont pas présente... 
Author Message
Apprenti pilote
Apprenti pilote

User avatar

Joined:
Sun 16 Aug 2015 18:36
Posts: 10
Pilote number: 1121
Nickname Live: zum

France (fr)

Post Véhicule et spéciale ne sont pas présente...
Bonjour,

désolé, dans l'autre poste que je pensais bien faire sans faire un nouveau sujet.


Quand je choisis ces paramètres:

Image


Je n'ai pas: la clio wiliams et la spéciale d'alsace, j'ai à chaque fois la même, cote d'abroz

Ce problème apparait avec d'autres spéciales/voitures

Si dans le RSCenter je choisis "go" le jeu ce lance, je choisis mon profil, impossible de lancer la partie la caméra film la voiture mais n'affiche pas courir spéciale.


Last edited by OuRaL on Wed 2 Sep 2015 00:01, edited 1 time in total.

Rectification du lien de l'image ....



Tue 1 Sep 2015 23:15
Profile E-mail
Administrateur du site
Administrateur du site
Modérateur
Membre de l'association

User avatar

Joined:
Sun 14 Jun 2009 17:51
Age: 71
Posts: 8185
Location: Sivry - Rance (Hainaut)
Pilote number: 684
Nickname Live: obelix

Belgium (be)

Post Re: Véhicule et spéciale ne sont pas présente...
Utilitaire de dépannage
Télécharger et lancer l'utilitaire de dépannage RSRBR
Depannage RSRBR2015

Une fois l'utilitaire lancé, cliquer sur le bouton ""Analyse complète""
Quand l'analyse sera terminée, NE RIEN FAIRE - Fermer le logiciel, revenir directement sur le forum, et "Coller" dans la zone de saisie sans rien supprimer au texte qui s'affiche. Un commentaire pourra être mis à la suite.

o|:)

Le français est une belle langue, essayons de la respecter !

Avant de poster: utilisez la fonction Rechercher et vous trouverez probablement solution à votre problème.
Before you post: use the function Search and you will probably find solution for your problem.

Nous devons toujours répéter la même chose - We must always repeat the same thing Merci / Thank you

Utilitaire de dépannage RSRBR - Troubleshooting utility (Update 14)


Tue 1 Sep 2015 23:17
Profile
Pilote professionnel
Pilote professionnel

User avatar

Joined:
Fri 15 May 2009 10:00
Age: 49
Posts: 22782
Location: Rodez

France (fr)

Post Re: Véhicule et spéciale ne sont pas présente...
Et il s'appelle comment le profil que tu choisis ?

Ma chaine Image. Abonnez-vous


Tue 1 Sep 2015 23:18
Profile E-mail
Apprenti pilote
Apprenti pilote

User avatar

Joined:
Sun 16 Aug 2015 18:36
Posts: 10
Pilote number: 1121
Nickname Live: zum

France (fr)

Post Re: Véhicule et spéciale ne sont pas présente...
Quote:
Version de l'utilitaire de dépannage : 7.26.0
Version de l'update installée : 05
Version de l'update prise en charge par cet utilitaire : 05
________________________________________________________________________________
Configuration de l'utilisateur :
Processeur : Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz - Nb de core : 4
RAM : 3,145 Go dont 2,413 Go de libres
Carte graphique : NVIDIA GeForce 8400 GS
Nombre d'écran(s) : 1
Résolution écran : 1280 x 1024
Résolution de jeu : 1024 x 768
Espace libre sur le lecteur où se trouve RBR/RSRBR : 263,51 Go / 372,6 Go au total
Système d'exploitation : Microsoft Windows XP 32bits Service Pack 3
Richard Burns Rally est installé dans : C:\Program Files\SCi Games\Richard Burns Rally\
Type de session en cours : Administrateur
Statut de ChronoManager : Non activé
Statut de l'option X-Sim : Non activé
Sons 2010 : Non installés
Nombre de processus lancés : 32
________________________________________________________________________________
Contenu du fichier RichardBurnsRally.ini :

[Settings]
ConstantForceMultiplier = -60
Depth = 32
ForceFeedback = true
Fullscreen = true
MinDepthBits = 24
MinStencilBits = 8
ParticleQuality = high
RenderQuality = high
RunIntro = false
RunStartup = false
Sound = true
UseCubicEnvironmentMaps = true
UseEAX = false
UseSoftwareAudio = false
UseTripleScreenBuffers = false
WaitRetrace = true
XRes = 1024
YRes =768

[NGP]
showRevision=1
ForceFeedbackSensitivityGravel=100
ForceFeedbackSensitivityTarmac=100
ForceFeedbackSensitivitySnow=100
ForceFeedbackSensitivityGravel_Car0=0
ForceFeedbackSensitivityTarmac_Car0=0
ForceFeedbackSensitivitySnow_Car0=0
ForceFeedbackSensitivityGravel_Car1=0
ForceFeedbackSensitivityTarmac_Car1=0
ForceFeedbackSensitivitySnow_Car1=0
ForceFeedbackSensitivityGravel_Car2=0
ForceFeedbackSensitivityTarmac_Car2=0
ForceFeedbackSensitivitySnow_Car2=0
ForceFeedbackSensitivityGravel_Car3=0
ForceFeedbackSensitivityTarmac_Car3=0
ForceFeedbackSensitivitySnow_Car3=0
ForceFeedbackSensitivityGravel_Car4=0
ForceFeedbackSensitivityTarmac_Car4=0
ForceFeedbackSensitivitySnow_Car4=0
ForceFeedbackSensitivityGravel_Car5=0
ForceFeedbackSensitivityTarmac_Car5=0
ForceFeedbackSensitivitySnow_Car5=0
ForceFeedbackSensitivityGravel_Car6=0
ForceFeedbackSensitivityTarmac_Car6=0
ForceFeedbackSensitivitySnow_Car6=0
ForceFeedbackSensitivityGravel_Car7=0
ForceFeedbackSensitivityTarmac_Car7=0
ForceFeedbackSensitivitySnow_Car7=0
tarmacSkidSoundThreshold=100
skidSoundThreshold=100
gearChangeIndicatorDeltaRPM=200
________________________________________________________________________________
Liste des plugins installés :
- Equalizer ( eq_mix.dll )
- FixUp ( FixUp.dll )
- Correctif ZModeler ( Z.dll )
- BobsTrackBuilder ( ZZZrbr_rx.dll )
________________________________________________________________________________
Aucun fichier ou dossier nécessaire au bon fonctionnement de RSRBR n'est manquant.
________________________________________________________________________________
________________________________________________________________________________
Liste des processus en cours lors du rapport d'analyse ( 32 )
Quote:

alg.exe ( 6 )
csrss.exe ( 14 )
ctfmon.exe ( 1 )
DEPANN~1.EXE ( 5 )
explorer.exe ( 15 )
firefox.exe ( 60 )
KHALMNPR.exe ( 26 )
lsass.exe ( 20 )
LWEMon.exe ( 3 )
NvBackend.exe ( 7 )
NvNetworkService.exe ( 3 )
nvsvc32.exe ( 3 )
plugin-container.exe ( 11 )
RTHDCPL.EXE ( 4 )
rundll32.exe ( 2 )
services.exe ( 15 )
SetPoint.exe ( 5 )
smss.exe ( 3 )
spoolsv.exe ( 13 )
Steam.exe ( 25 )
steamwebhelper.exe ( 17 )
svchost.exe ( 10 )
svchost.exe ( 11 )
svchost.exe ( 17 )
svchost.exe ( 4 )
svchost.exe ( 6 )
svchost.exe ( 81 )
System ( 85 )
twonkymediaserver.exe ( 29 )
twonkymediaserverwatchdog.exe ( 4 )
winlogon.exe ( 18 )
wscntfy.exe ( 1 )

*** Rapport généré le mercredi 02/09/2015  à  20:41:18 ***



Le profil est un profil que j'ai créé.


Wed 2 Sep 2015 20:42
Profile E-mail
Administrateur du site
Administrateur du site
Modérateur
Membre de l'association

User avatar

Joined:
Sun 14 Jun 2009 17:51
Age: 71
Posts: 8185
Location: Sivry - Rance (Hainaut)
Pilote number: 684
Nickname Live: obelix

Belgium (be)

Post Re: Véhicule et spéciale ne sont pas présente...
Quote:
Le profil est un profil que j'ai créé.


viewtopic.php?f=38&t=6617
Image

Toi aussi tu lis les tutos une ligne sur deux.    ](*,)

MULLIGATAWNY est le seul profil qui débloque tout depuis la création du jeu original RBR.
Tu dois l'utiliser; dans RScenter tu as aussi  une case à cocher "Passer la sélection du profil".

Le français est une belle langue, essayons de la respecter !

Avant de poster: utilisez la fonction Rechercher et vous trouverez probablement solution à votre problème.
Before you post: use the function Search and you will probably find solution for your problem.

Nous devons toujours répéter la même chose - We must always repeat the same thing Merci / Thank you

Utilitaire de dépannage RSRBR - Troubleshooting utility (Update 14)


Wed 2 Sep 2015 23:16
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

 

 Related topics 
Related topics Replies Views Last post
Erreur de véhicule au démarrage
 Attachment(s) by acajouman » Fri 19 Jul 2019 21:43
7 Replies 1141 Views
Last post by obelixView the latest post  Wed 24 Jul 2019 14:33
Probleme Puissance qui ne correspond pas au véhicule sélectionné.
by Cotouns » Fri 14 Mar 2014 20:16
3 Replies 1129 Views
Last post by obelixView the latest post  Sat 15 Mar 2014 14:10
 [RESOLU]Où sont passés mes FPS .....
by OuRaL » Thu 7 Feb 2013 16:12
3 Replies 841 Views
Last post by AubeView the latest post  Thu 7 Feb 2013 21:12
Mes parametres ne sont pas conservés
by Tymoon » Sat 8 Feb 2014 00:17
2 Replies 780 Views
Last post by TymoonView the latest post  Sat 8 Feb 2014 01:47
[RESOLU] Toutes les ES sont de nuit
by F.Todeschini » Sat 30 Jun 2012 14:05
11 Replies 1642 Views
Last post by PHIL63View the latest post  Wed 29 Aug 2012 15:20

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Copyright © rallyesim.fr 2009 - 2012 - [ Contacter les administrateurs ]
ATTENTION : Aucun support à cette adresse / No support at this address

[Supprimer tous les cookies du forum]

Association Rallyesim enregistrée sous le numéro 245 du J.O. du 20 Août 2005



Powered by phpBB © phpBB Group.
Basé sur le thème WoW Green de Vjacheslav Trushkin